DHCP - Stubborn phones on wrong vlan

Unanswered Question
Jun 2nd, 2010

I have a remote site with 52 phones.  50 of them are working fine.  2 of them are the bane of my existence right now.

They are refusing to pick up a DHCP lease from the voice vlan.  One of them simply refuses to get an IP at all, the other one has a lease from our data vlan and is somehow working.

The switchport are configured as access ports with the voice vlan specified.  I've tried making them strictly access the voice vlan and it still doesn't work.

The IP helper address and tftp option 150 are all set up (and obviously working for the other 50 phones).

They are both 7905's but there are several other 7905's working at this site.

Could it be some kind of hardware failure?  I'm running out of ideas.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
James Hawkins Mon, 06/07/2010 - 10:30

First check that the rogue phones are running the same firmware as the working phones.

If this is the case try a factory reset using the steps below:

Press the MENU button.

Press **2

When you receive the prompt: "Do you want to reset all system  settings to default values?", press the Yes softkey.


This Discussion