secure acs 5.1 with active directory integration

Unanswered Question
Jun 2nd, 2010

good day:

i have an issue about the integration between acs 5.1 running over esx 3.5 and microsoft active directory. when i run a query through ldap option in acs, there's no problem but when i run a query from the active directory acs options the query return this error:

"la pagina en https://172.16.xx.xx dice: connection test to 'casrvxxx.mydomain.com.co' failed. further information on status: can not resolve network address"

from the acs console i can reach the active directory server  by ip or name. i've fixed the acs time an date with reference to ntp server or Ad server format but the problem still appear.

this issue doesn't permit login in any network device through my active directory credentials.

thank you for some help that you could give me.

regards.

Marvin Utria

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gc2carvajal Wed, 06/09/2010 - 06:15

good morning:

this issue was solved by using a fully domain administrator account. the cisco acs server is registered immediately and i can save the query or changes to acs database.

regards!

Actions

This Discussion