I can't rgister my DMP4400G for DMM

Answered Question
Jun 2nd, 2010
User Badges:

Hi,

I have a issue in registering my DMP4400G to my DMM. I have DMP username password as "admin/Default123". I configured DMM Servelet address as my DMM server IP address and "username/password" as "admin/Default123". (Same username/password is in my DMP)

Then when I discover in DMM, I can see the DMP as green (on state) for 2-3 minutes and go to the off state. (red cross) Again when I powered on the DMP same thing happening.

I can see DMPDown message at DMM alerts display. This DMPDown message comes from the DMP address s in the alerts.

I have attached the screenshots for this issue. Could you please help me to resolve this issue.

Thanks

Yasanthie

Correct Answer by Tomas De Leon about 6 years 11 months ago


Yasanthie,


What appears to be the issue is the following:


You are running a VMware image of DMS 5.2.


The DMPs in the screenshot are running DMP firmware 5.1 & 5.0.2.



*** The DMPs "MUST" run the same firmware as DMM.  Therefore, your

DMPs need to be upgraded to DMS 5.2


Note:  I can not tell which model of DMPs you are running but if they are

DMP-4305G players, you will need to upgrade the KERNEL firmware first and

the the DMP firmware second.





If this answers your question, Please take time to mark this

discussion answered & rate the response.

Thank You!


T.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Tomas De Leon Wed, 06/02/2010 - 18:21
User Badges:
  • Cisco Employee,


Yasanthie,


What appears to be the issue is the following:


You are running a VMware image of DMS 5.2.


The DMPs in the screenshot are running DMP firmware 5.1 & 5.0.2.



*** The DMPs "MUST" run the same firmware as DMM.  Therefore, your

DMPs need to be upgraded to DMS 5.2


Note:  I can not tell which model of DMPs you are running but if they are

DMP-4305G players, you will need to upgrade the KERNEL firmware first and

the the DMP firmware second.





If this answers your question, Please take time to mark this

discussion answered & rate the response.

Thank You!


T.

yasanthie Wed, 06/02/2010 - 18:46
User Badges:

Hi Thomas,

Thanks for the reply. It may be the problem. I have one DMP running 4305G and other 4400G. I went to download 5.2 version from the cisco site. I can't see 5.2 version any of these 4305G and 4400G models.From where I can download this 5.2 version.


Thanks


Yasanthie

Tomas De Leon Wed, 06/02/2010 - 22:27
User Badges:
  • Cisco Employee,

Yasanthie,


DMP upgrades are not free.  You will need to purchase licenses for your DMPs.


I would advise you to contact you Cisco Account Team or Sales Representative

to discuss your options for getting the correct software & Licenses.


Cheers!


T.

Actions

This Discussion