Mobile 8 and VPN

Unanswered Question
Jun 2nd, 2010

Hello All,

I have run up the Mobile 8 client and connect via IPSEC VPN, the first time I kick off the mobile 8 client it connects just fine and I can send and receive calls.

If I then close mobile 8 and open it again, it fails to connect.

Any ideas ?

Error log follows:

-- 2010-06-03 10:01:18.868 INFO [8a1000]- [TCSoftphoneWrapper registerSoftphone:] - sending CallManager "REGISTER" and waiting for "200 OK"
-- 2010-06-03 10:01:19.117 DEBUG [8d0800]- [TCSoftphoneCallBacks - ui_update_registration_state_all_lines]: registered=0
-- 2010-06-03 10:01:19.118 DEBUG [8d0800]- [TCSoftphoneCallbacks postNotification:] - posting kTCUpdateRegistrationAllLinesNotification
-- 2010-06-03 10:01:19.118 DEBUG - -[TinCanController updateRegistrationAllLines:]
-- 2010-06-03 10:01:19.119 INFO [8d0800]- [TCSoftphoneCallBacks - ui_sip_config_done]:
-- 2010-06-03 10:01:19.120 DEBUG [8d0800]- [TCSoftphoneCallbacks postNotification:] - posting kTCSipConfigDoneNotification
-- 2010-06-03 10:01:19.121 DEBUG - -[TinCanController sipConfigDone:]
-- 2010-06-03 10:01:19.123 DEBUG [8d0800]- TCSoftphoneCallBacks - platform_get_phrase_text: index=1058
-- 2010-06-03 10:01:19.124 INFO [8d0800]- [TCSoftphoneCallBacks - ui_set_ccm_conn_status]: status 0
-- 2010-06-03 10:01:19.125 DEBUG [8d0800]- [TCSoftphoneCallbacks postNotification:] - posting kTCSetCCMConnStatusNotification
-- 2010-06-03 10:01:19.126 DEBUG - -[TinCanController setCCMConnStatus:]
-- 2010-06-03 10:01:19.126 INFO - [TinCanController setCCMConnStatus:] status = 0
-- 2010-06-03 10:01:19.127 INFO - [TinCanController setCCMConnStatus:] ccmAddr = 172.20.0.12
-- 2010-06-03 10:01:19.127 INFO - [TinCanController setCCMConnStatus:] Got disconnect for a backup CUCM
-- 2010-06-03 10:01:46.026 INFO - [TinCanController connectionDidFailByTimingOut] An attempt to connect has timed out. Stopping the softphone and posting a connectionDidFailByTimingOut notification.
-- 2010-06-03 10:01:46.027 INFO - [TinCanController stopTinCan:] Stopping the softphone.
-- 2010-06-03 10:01:46.029 DEBUG - [UMCStatusBarMessageCenter removeStatusMessage] Message is not in the list: Connecting..., self.statusMessageList =
(
)
-- 2010-06-03 10:01:46.030 DEBUG - [CSINetworkReachability isReachableWithoutRequiringConnection] - flags = 50003
-- 2010-06-03 10:01:46.031 INFO - [UMCStatusBarMessageCenter updateConnectionStatus] Connection status is now: Disconnected
-- 2010-06-03 10:01:46.032 DEBUG - [UMCStatusBarMessageCenter postStatusMessage] Posting a new status message: Disconnected, self.statusMessageList =

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
swhitsel Wed, 06/16/2010 - 09:39

Please try the latest version of Mobile 8.0. We fixed a problem with timeouts connecting to the backup CUCM and that could be what you are seeing.

-Sean

Han Zhong Guo Tue, 02/19/2013 - 00:32

I am only also facing this exact same problem recently with Cisco Mobile 8 on iPhone and VPN.

I can only find Cisco Mobile 8.0 inside Apple App Store and not Cisco Mobile 8.1, can someone please tell where can i get Cisco Mobile 8.1 for iPhone from ?

By the way, i can't use Cisco Jabber for iPhone because my company didn't buy the Presence Server and i couldn't get iSip and CounterPath Bria for iPhone and iPad to register successfully to my CUCM too. but can i use Cisco Jabber without deploying a Presence Server ?

I am really at my wits end now and i hope that some one here can point me in the right direction.

Actions

This Discussion