incoming calling number at personal communicator

Unanswered Question
Jun 3rd, 2010
User Badges:

hi,


the situation: presence server 7.x, personal communicator 7.1 call manager 7.x

the personal communicator client is working fine with the integrated softphone.

the personal communicator client is working also fine with the attached desk phone (7970) via CTI - but with one exception:

if a call is incoming from PSTN, we added prefix 0 to the calling number, so that we can call back this number. with normal phone operation it works.

At the softphone this works very well. But if we change at the personal communicator the phone mode to desk phone something strips us the prefix from the calling number. If we want call back this number the call will fail.

We test it with another CTI-Client and there is the same behavior. From all the incoming calling numbers the added prefix is stripped in the application.


The prefix we added at the cisco callmanager service parameter at callmanager services, device -phones and gateways (incoming calling number modifications).


So why CTI strip us the prefix? How can I change this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion