15454 APS Invalid Mode (Cant Clear)

Unanswered Question
Jun 3rd, 2010

I have multiple APSIMP in my network, they are on OC12-LR-1310 cards.  I have rounded down that the problem is only on OC12's that are tied to "Ericcson Media Gateway" and Adtran Opti 6100.  I have verified that both devices are configured for 1+1 protection.

Wondering if anyone has had this trouble and knows of a solution.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Tom Randstrom Mon, 06/07/2010 - 08:00

If the cards are correctly fibered and all of the terminal devices are provisioned 1+1, then you may want to call Ericsson, Adtran and Cisco TAC to see if they have experience interconnecting these equipment models and interfaces together.

If you have the SONET test equipment, you could look and see if the Ericsson and Adtran equipment is transmitting the K2 bytes on the optical interfaces... as the 15454 is not receiving this info from the interconnected equipment.  If you pull a working interface, does the traffic switch?  Were there any other alarms logged on the 15454 prior to the APS alarm?

guhanjeyachandran Sat, 06/23/2012 - 10:17

hey mike,

Lately, i was implementating network connections with products of Huawei , alcatel and my own company i.e a US product.

The same APS Invalid mode failure alarm generated in my own company's product.

When other vendors (Huawei, Alcatel) inserting  temporarily "000" in 6-8 bits of K2 byte, Invalid APS  mode failure alarm needs to be terminated in my company's Equipments. This alarm needs to be terminated by your product i.e ericsson.

This is considered to be an undesirable alarm .

Refer page no. 381 ,

Telcordia Technologies Generic Requirements

GR-253-CORE

Issue 4, December 2005

rgds,

guhanvj

Actions

Login or Register to take actions

This Discussion

Posted June 3, 2010 at 10:21 AM
Stats:
Replies:3 Avg. Rating:
Views:1217 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard