WAP4410n Multiple SSID not showing

Answered Question

Hi,


We just got a WAP4410n and cant seem to get multiple SSID's to show up when searching for them.


Only SSID1 shows up in Kismet or any other type of Wifi detector software, is it supposed to be like this?


I would imagine that it should display both SSID's


Mynetwork1

Mynetwork2


Instead of just Mynetwork1, I have tried everything i can think of to connect to the second one but nothing seems to work.


Some help or an explantion would be good.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.

I've noticed the same problem. Furthermore, in the status panel no MAC address and no IP has been associated with the additional SSID that I have configured. Not surprisingly no packets have been sent or received on this SSID either.


The WAP4410N is running firmware 2.0.1.0 (the latest) and we received the hardware last week so I assume it is the latest revision.


How come no MAC and IP is being associated with the extra SSID?


As far as I can tell the documentation is lacking information related to this issue.


A quick response from a CISCO FAE will be appreciated.



Thank you.

PARADINEULF Thu, 06/10/2010 - 00:24
User Badges:

I've got also the exact same problem.

Also got the latest firmware version (2.0.1.0. I also tried reflashing it with the firmware, but this didn't help anything whatsoever. Still can't use the 2nd defined SSID. And under System Performance Status, no MAC or IP still.


I need to define 2 SSID's for our company's Office WLAN. One for staff and one for quest. So without doing mutliple SSID's the AP is practical useless to us.


If there allready is a newer firmware that solves this issue, why cant this not be downloaded at the normal location where the other firmware versions are too?

hrdlicka_praha Fri, 06/11/2010 - 01:51
User Badges:

I'm dealing with exactly the same problem here. Our local CISCO support guys recommended me firmware downgrade. I tried all of available revisions, but bad luck, it didn't work. They also told me the last revision 2.0.1.0 is out from February and they haven't got any information, when the new one will be released. All in all I'm very disappointed by their attitude to problems (not only this one).

Aaron, my WiFi card has got MAC with 00:xx, but as you can see it doesn't solve the issue.


Petr

Ross.Mason Sat, 06/12/2010 - 10:15
User Badges:

Same problem here.


Not tried contacting support yet as it is the weekend ...


Sigmund, any chance you could post the firmware they gave you?

andrea.armellin... Mon, 06/14/2010 - 07:54
User Badges:

Same problem for us.

We contact Cisco support and they confirm that the problem persist in wap4410n with mac address 68:x.

Wap4410 with mac address 00:x should not have this problem.

metachimp Mon, 06/14/2010 - 20:51
User Badges:

Exact same problem here.  Only primary SSID is visible, with MAC address 68:EF...

There is no MAC for SSID 2, which is supposed to be broadcasting.


Also, I have to power cycle the AP sometimes twice a day, as it will suddenly quit responding.  I see there is already a huge thread for this issue.

I have posted a unfavorable review on NewEgg to warn others of this issue.  I am considering returning it for a refund.


Will Cisco ship me a model that works as advertised? (assuming one with a different MAC?)

andrea.armellin... Tue, 06/15/2010 - 02:04
User Badges:

Cisco support contact me.

At the beginning of the next we they send me a beta firmware that resolve this issue.

When i have the firmware i will post in this forum.

PARADINEULF Tue, 06/15/2010 - 02:36
User Badges:

Thats very nice of you andrea! But what i don't get is why YOU have to supply the other customers that are eager waiting for a resolve to this issue, with the resolving software. I must say this realy makes me dissapointed of cisco, as this is the second WLAN Solution for our companys office. The first one where also 2 seperate AP's from Cisco(WAP610N), that had the issue not responding every hours and only a full restart did it get working again. Which is not very nice when you have a meeting with your customers and then all the sudden no WLAN anymore!.


So the WAP4410N was the "better" hardware we switched to hoping to resolve this issues with a more robust AP. But now not even the multiple SSID is working now, so whe now have only 1 of the desired 2 WLAN's which mostly renders this solution useless to us again.

So i realy hope this issue can be resolved soon, or realy have to take a Single Borad Computer install a WLAN card and Linux on it and do the whole setup my self. Which includes all the features out of the box just need to be configured with a not so kinky commandline, but work, and are not just illusive. Which in the end is the only point that matters, having a working solution!


Sorry if i did a bit of a long story now, but this is realy getting frustrating.


So if there is a beta firmware, then i realy advise to cisco support, to make it available for ALL customers that suffer of that problem and don't have any working firmware version on their hands whatsoever.

andrea.armellin... Tue, 06/15/2010 - 02:54
User Badges:

I'm from Italy, I called small business Italy support.

I was only lucky to found a great Cisco network engineer


I have to configure 2 vlan/ssid as you, so I hope that this beta firmware resolve!

andrea.armellin... Tue, 06/15/2010 - 07:21
User Badges:

I regret to inform you that I can publish the beta firmware.
The email of support below:

_______________________________________________________________

Dear MR Andrea Armellini,


My name is xxxxxxxx,

Escalation Engineer for the Cisco Small Business Support Center.

I am writing you in regard to your service request number 614643679.

First of all thanks for bringing this problem to our attention.


A new beta firmware for the WAP4410N is available which fixes the multiple ssid problem on certain units.

Unfortunately I cannot simply send you a copy of this file yet, instead you should have received another message with instructions to follow in order to accept a beta user agreement.

As soons as you will accept the agreement I will be notified and I will than be authorized to send you a copy of this beta file.


Please let me know if you have received this message or if you have any problem signing the agreement.

_______________________________________________________________


You then need to contact support for small business area, perhaps indicating a link of this debate as I did, or best, my service request number, so you can receive the beta firmware for your unit.

andrea.armellin... Tue, 06/15/2010 - 08:40
User Badges:

Quick response from Cisco.


Performed procedures and bureaucracy, download 2.0.2.1 beta firmware and the problem is resolved.


Please contact Cisco small business support and signal the case number that i posted in my prev post, so they can help you too.

I can't attach the firmarware.

1cainidp1 Thu, 06/24/2010 - 18:04
User Badges:

I just contacted support with the same issue - they prompted me to visit here to try and push for a quicker release on the firmware.


So heres my attempt at getting the new or beta firmware tested and brought to the community faster

David Hornstein Thu, 06/24/2010 - 21:26
User Badges:
  • Gold, 750 points or more

Hi Cain,


Correct me if I am wrong.  I hope you got the beta code that resolved your issue, i hope?


Your post is an attempt to get the beta software pushed through legalities and testing  faster, I guess ?  I guess the comments from SBSC regarding "visit here to try and push for a quicker release on the firmware" is interesting.


I must admit because we use GNU General Public License code on this product, cisco has to go through a lot of legalities which rightly slows the process of making code Generally Available (GA).


Interesting thread,  ..thanks for this posting, I'll find out more about this issue, If i have any news, I'll post it.


regards Dave


SMB Channel Systems Engineer

Research Triangle Park, USA

1cainidp1 Thu, 06/24/2010 - 21:41
User Badges:

Hi Dave,


No I havent recevied the beta firmware as I haven't called back to use the above case no.


This is our 4th unit, so I was a bit suprised when this 4th unit didnt work as expected, plus we have 2 more on back order.


If you're able to send me the firmware without me having to call up again I'd appreciate it.

David Hornstein Fri, 06/25/2010 - 05:36
User Badges:
  • Gold, 750 points or more

Hi Cain,


I feel the pain, but as Andrea showed in a copied email from Cisco Small Business Support.


They said " Unfortunately I cannot simply send you a copy of this file yet, instead you should have received another message with instructions to follow in order to accept a beta user agreement.

As soons as you will accept the agreement I will be notified and I will than be authorized to send you a copy of this beta file."


I Think you will have to


step 1. contact SBSC  via the following location; Could be good to reference that Case Number if you wish , if the symptoms are exactly the same.


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html


Step 2.  They will escalate your issue to Level 2 support, who hold the software beta.


Step 3.  They will ask you , for legal reasons to accept a beta user agreement, this step is quick and done online.


Because the software is  BETA still and not in a Generally Available (GA) status, according to the GNU license that Cisco adheres to,  we have to be very very correct in how we release software.  So you must go through these steps yourself.


Two years ago, i would have sent you the software, but now, for legal reasons my hands are tied.


Regards  Dave

metachimp Thu, 07/01/2010 - 08:20
User Badges:

Ha, they want us to come here and BEG them to fix a known product defect with a faster firmware release?!?


I contacted tech support as well (Case 614674681) and they told me I could either:


1. ship my NEW unit to Cisco for a refurbished one (yeah right!)

2. return it to the place of purchase (NewEgg) for a refund, and buy a new one.


So I did option 2.  I purchased a new one, with the intent to return the original once replaced.  Guess what?
I RECEIVED A SECOND DEFECTIVE UNIT with MAC starting in "68"

(I even told them to check before sending it to me).  Now I have two  pending RMA's. 

Why can't Cisco fix this, instead of shipping KNOWN DEFECTIVE  PRODUCTS?!?  This is absolutely ridiculous!


All of these units with the  offending MAC addresses should be pulled from the factory immediately.

...but as of today, they continue to ship!!


This is just begging for a class action suit...



and they expect us to come here and beg for a quicker firmware release?


Up until today, I have been a very loyal Cisco advocate.  I only purchase their products for my clients.

After seeing how they handle this, I am strongly reconsidering that stance for my business and my clients.

1cainidp1 Thu, 07/01/2010 - 15:30
User Badges:

I got the beta firmware from Cisco and applied to my unit - it now broadcasts the multiple SSID's.


Also received 2 more units with MAC "54" and these also dont broadcast multiple SSID's, so its not only units with MAC 68


So far units starting with MAC address 68 and 54 seem to have this problem so hopefully the firmware comes out of beta soon

David Hornstein Fri, 07/02/2010 - 10:11
User Badges:
  • Gold, 750 points or more

Yeas Cain,


From what I gather this issue is resolved through software. I guess you got the beta code via calling into the Small Business Support Center and allowing them to escalate the issue ?


regards Dave

1cainidp1 Fri, 07/02/2010 - 16:15
User Badges:

Hi Dave,


Yes contacting SB support again and receiving the beta software, my AP's now broadcast multiple SSID's


Cheers

hrdlicka_praha Fri, 07/09/2010 - 04:13
User Badges:

Hi,


the device has been laying on my table for more than a month and our local CISCO SB support hasn't been able to offer me any solution nor beta programme participation. Finally, I've decided to fill in RMA request and I'm going to return the unit back to reseller. Furthermore I've found a device from Netgear with similar parameters, so I'll give it a try.


Thanks a lot CISCO for your support...


Petr

metachimp Fri, 07/09/2010 - 06:33
User Badges:

While my Cisco support guy is very friendly and understanding, he said he couldn't get me the Beta firmware either.  Now we're still stuck.  What a joke.


What is the model of the comparable Netgear?  Does it support multiple SSID and VLAN?  I can't believe I'd ever consider leaving Cisco for Netgear, but this issue is completely unexcusable.  I can't believe they won't do anything about it in a timely manner!

David Hornstein Fri, 07/09/2010 - 07:01
User Badges:
  • Gold, 750 points or more

Hi Petr,


Yep the Technician at the Small Business Support Center is  correct he can't directly give you software, because he hasn't got it.


He or she has to escalate your case number to their next level of support and those guys will interface with you directly to  get you the beta code.


I will unicast you  directly.


regards Dave.

hrdlicka_praha Fri, 07/09/2010 - 07:35
User Badges:

Hi Dave,


yes, I can understand they have to escalate the problem to higher level of support, but I have been waiting for any reaction of our support team from 16.6.2010.

Try to understand, we have to support our employees and we have our deadlines, so it's impossible to wait one, two or three months for the answer. Moreover, I tried all available versions of firmware for the device and multiple SSID feature doesn't work with any. It means the problem persists for very long time and there's still no solution!


It would be nice if you could be helpful with this issue - our case number is #763416.


Thank you


Petr

David Hornstein Fri, 07/09/2010 - 08:29
User Badges:
  • Gold, 750 points or more

Hi Petr,


When I have a issue with a Cisco product, even I have to open a case with either SBSC or Traditional Cisco TAC. ( I tried checking out your case number, but the number you posted is not valid, usually it starts with a 61 number at the moment.)


They TAC engineer first validates that I am entitled to warranty or Pro or Smartnet support. Yes even the product I have has to fit that requirement.


But if I am not happy with the speed at which my case is being looked at or anything about my interaction with Cisco support, I have the ability to escalate the case or speak to the Duty TAC Manager..


I have the ability to ask the TAC engineer to do a few things;


  • ask the TAC engineer to escalate the case


  • Ask the TAC Engineer to transfer you to the  duty TAC manager or Ops manager - He /she can escalate the call or better understand your concerns.


The TAC or SBSC is still a human process you are dealing with people  not an automated system.  Therefore your case may not be escalated automatically, you may have to ask for a escalation.


But you also have the same rights as me.


We have heard from a posting above that beta code is available, that fixes the WAP4410N SSID issue.


Read that posting if you wish, it just slightly above my posting  and if you still wish, call SBSC and escalate your case.


regards Dave


Cisco Small Business Channel SE

Raleigh NC

Tiya Rabb Fri, 07/09/2010 - 20:54
User Badges:

I sincerely apologize for your recent trouble with your WAP4410N. Would it be possible for you to post your SR number received when contacting Cisco SMB support for your WAP? Thank you.

hrdlicka_praha Mon, 07/12/2010 - 01:09
User Badges:

Hi trabb,


thank you for your effort, but the only ticket number I got from ciscosmb.cz support is #763416, which is, according to Dave's reply (see above), something different than common CISCO ticket number.

I've checked out status of our ticket now and, what surprise, they closed the ticket without any solution and without my knowledge too. I'm going to contact them and find out what's wrong...


Petr

Tiya Rabb Mon, 07/12/2010 - 06:07
User Badges:

Hello Petr,


Once again, I sincerely apologize for the amount of trouble you have experienced. It may be possible that the SR# used for your support group use a different syntax than S-STAC, however I was unable to locate a SN with your CCO ID. I recommend reaching out to them once more to request an escalation to your case so that you can begin the process to receive the beta firmware.  I have found the Czech Rep SMB Support number to be 800 900 212. I certainly hope this helps.

David Hornstein Mon, 07/12/2010 - 10:00
User Badges:
  • Gold, 750 points or more

Hi Petr,


A lot of discussion internally has flown back and forth over the last few days within cisco as a result of your and other postings regarding WAP4410N.



Management in Europe tracked the number you  posted and it's actually a free Partner service team  called   Planning Design and Iimplementation (PDI)  not a post sales support group. They look after Partner pre-sales Planning design and Implementation questions and not as in your case post sales questions.. The number you posted fits in with their case management tool.



As has been said the number for Czech Republic SMB support is 800 900 212.  Phone numbers for other parts of the world can be found in the following URL;


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html



Please call in,  open a case with the Small Business Support Center and  escalate the case.  If there are any issues, please refer that Cisco post sales professional whom you speak with  to this post. I am happy to help facilitate, discuss, email to get this problem resolved.


regards Dave


hrdlicka_praha Tue, 07/13/2010 - 00:41
User Badges:

Thanks a lot to both of you guys.


I know this phone number, but I assumed it's the same company/suport I'm communicating with, so it seemed useless to me to give them a call. I really cannot remember where I got the contact to this support, but I think it was at www.ciscosmb.cz and there cannot be easily distinguished it's pre-sales support (and they haven't told me this as well). Thank you for making things clear! I'm going to call the right branch of support now and I'll let you know about the progress.


Petr

hrdlicka_praha Tue, 07/13/2010 - 06:58
User Badges:

Thank you Dave and trabb once more!

I had a phone call with tech. support at given number in the morning and they did everything as you had written. I've got the new beta firmware installed now and after few tests I can confirm that the problem is solved!

bforte1954 Mon, 07/12/2010 - 14:40
User Badges:

Hello,


I just purchased 6 WAP4410N & all of them have the same problem with multiple SSIDs. Only the first one seems to register on the device with a MAC address. SSIDs 2 thru 4 do not get a MAC address & do not broadcast.

I've tried resetting the device, reloading the firmware (2.0.1.0), going back to firmware 2.0.0.12. Nothing works.

My MAC addresses all start with 54:


I've reported this to Cisco & they have escalated this to the next support level, but many of you here have has sucess with the Beta firmware release 2.0.2.1.  Can anyone post a link or send me this firmware?

davbarre Tue, 07/20/2010 - 10:54
User Badges:

Hi,


We do apologize for the delay in getting this firmware available to the public.  It is now available for anyone having the problem of the multiple SSID broadcast.  Please navigate to the following link and download the firmware and then apply.


http://tools.cisco.com/support/downloads/pub/DownloadCart.x?imageGuId=72E6E2B9EDCB5557D2EDDDC677DD658BBC21905B&action=d&LR=Y&anon=Y


Thanks


Dave

Actions

This Discussion

Related Content