The CSadmin service could not be started.

Unanswered Question
Jun 3rd, 2010

I am Upgrading from 3.3 to 4.2...

When I upgrade from 3.3.4 to 4.1, 4.1 is not working.

No error during the install, but when I try to start csadmin (net start csadmin) I have this error

"The CSadmin service could not be started. error 3523"


I tried exactelly the same upgrade on other machines with the same config and it's working well.

I have tried to clean the registory manually and using the clean tool on the CD, it doesn't help.


The fresh install of 4.2 is not working better, same error.


Any idea about what it could be ?


I am wokring on ACS for windows with Windows Server 2003 SP2.


Thanks For your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jatin Katyal Thu, 06/03/2010 - 19:18

Have you tried restarting the service from services.msc. Also, try rebooting the server. If that doesn't help, then you need to uninstall theCS software and reinstall it.


If you have already tried clean utility to uninstall the ACS and issue still persist. Please disable all the ACS services via services.msc and then try to uninstall it.


Please let me know if you have any query or concern.


Regads,

JK


Do rate helpful posts-

dacigocesar Thu, 06/03/2010 - 19:43

I tried to restart them from the services.msc but CSAdmin is "Starting" so if I want to uninstall it I have to disable it and reboot.

And did the unintall and reinstall few times but always the same problem.


If it can help I have this error on the event viewer "Can not initialize SchemeLayer, 74".


Thanks

Jatin Katyal Fri, 06/04/2010 - 07:21

Do you have local administrator rights on this machine? If yes and  Also, if uninstalling and reinstalling doesn't work then there is an issue with OS. Could you please try it on a different server.


Regds,

JK


Do rate helpful posts-

dacigocesar Sun, 06/06/2010 - 23:11

Yes I have local administrator rights, I have tried as well on 2 other servers with the same OS and it's working well.


Thanks

Jatin Katyal Mon, 06/07/2010 - 04:33

Sounds like there is an issue with machine itself. The last option you may try, reimage it and then try again.


Hope that helps.


Regards,

JK

Actions

This Discussion

Related Content