cucm 7.1.5 installation on DL380G6-failed to detect Hard disk

Unanswered Question


I am installing cucm 7.1.5 on Cisco approved DL380G6 hardware. When I insert DVD and reboot, it goes through hardwaer detection mode and verification for 7845H3 passed. Then it starts installation process. (I think it starts to copy the files and then reboots)

post reboot it again goes through the hardware detection mode ,but this time it fails to detect the hardware. I get the blue screen with a warnig and it has a button to abort or continue the installation. ( I am wondering why it could not detect after reboot).

Then installation goes as usual .However ,after install , when I login to console and type the command <show hardware> it does not detect any hardware. It reports CPU unknown, Memory Unknown  ,Raid Controller Unknown and so on..

Is this installation good ?. Can I go ahead and deploy this CM ? How to  correct this error ?

Help on this is much appreciated...



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hailey Wed, 06/09/2010 - 21:26

I apologize if this sounds a bit basic but I can't discern the starting point based on your info.  Are you trying to install 7.1(5) as the initial CUCM application/platform on this server or is there a base version of 7.1 already installed (i.e., 7.1.5 is an upgrade to an existing version)?


Please rate helpful posts!

David Hailey Wed, 06/09/2010 - 21:58

Is this factory DVD media or you burned an ISO copy of 7.1(5) to DVD after download from CCO?  Also, based on your show hardware output - I would say this is not a good install so let's see if we can figure out what's going on.


spslattery Mon, 09/13/2010 - 10:40

Had the same issue.  I swapped the Hard drive cables and it worked.  Back Right corner of server (inside)... you can do it real easy!

Read back in the days that Cisco's Install script looks for the 'A' slot, and MCS servers are configured with the drives in the 'A' Slot (while HP might have them switched).  After the install, you can move them back if needed. 

spslattery Tue, 09/28/2010 - 12:25

Yes.  It worked for me.  Only took me 4 months to get someone from Cisco to share that tid bit of info. 


This Discussion

Related Content