CM 5+CCX 5 only one node ip in setup.

Answered Question
Jun 3rd, 2010

Hi.

I'm trying to integrate ccx with cm.

I was doig everything according to manuals.

When i'm trying to setup ccx with cm,there is only my publisher's ip address in all fields.

There is no sub. at all.

Please help me,where i was wrong???

Thanks.

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 6 years 6 months ago

Hi

The CCX setup is looking for these services:

AXL Web Service (for auth of logons, config of CTI ports etc)

CTI Manager (for RM, and JTAPI functions)

If you don't have those enabled on your subscriber, it won't show up in the lists.

Regards

Aaron

Please rate helpful posts...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Thu, 06/03/2010 - 23:53

Hi

The CCX setup is looking for these services:

AXL Web Service (for auth of logons, config of CTI ports etc)

CTI Manager (for RM, and JTAPI functions)

If you don't have those enabled on your subscriber, it won't show up in the lists.

Regards

Aaron

Please rate helpful posts...

D_Lebedev Fri, 06/04/2010 - 01:22

Thanks for answer.

I've checked already this services active.

Also i've restarted all nodes twice.

Can it be some "server name"  "ip address" issue?

Or it depends of these services only?

Actions

This Discussion