Updating UCCX Application returns blank page

Unanswered Question
Jun 3rd, 2010
User Badges:

Hi,


We have IPCC Express 4.5, when adding new application or updating existing apps, it returns blank page. Before, it will work again when we restart the server but now, it just won't work. Is there a known bug for this one? CAn anyone of you help me? We have upcoming scripts to develop and we cannot do any thing to apply it. Thanks in advance.



Len

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Thu, 06/03/2010 - 23:56
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


I would check the c:\program files\wfavvid\log\MADM logs for any major EXCEPTIONS (search for them in Caps, and try to make sense of what they are telling you


If you don't have any luck with that, it's possible to delete the appadmin website from Tomcat and it will rebuild the site when you next restart the Node Manager. Go into c:\program files\wfavvid\tomcat_appadmin\webapps, and delete the appadmin folder. There will also be an appadmin.war file there, don't delete that as it contains the compressed website files. When you restart the node, it will be rebuilt and may be fixed.


Regards


Aaron


Please rate helpful posts....

Gabriel Saavedra Fri, 06/04/2010 - 13:58
User Badges:
  • Silver, 250 points or more

Hi Len,


Please also check in the administration webpage in System>Control Center if there is a problem with the Microsoft Distributed Transaction Coordinator.

If there is a problem with this, you can fix it by typing in cmd / command prompt:
msdtc -resetlog


After that restart the service again and that would bring the service up again.


Gabriel.

lenapostol Sun, 06/06/2010 - 17:49
User Badges:

Guys,


thanks for your reply. I am still waiting for our schedule so I can try your suggestions. I will let you know which 1 worked. Thanks! Really appreciate it..


Len

RuiJaulino Thu, 06/24/2010 - 03:41
User Badges:

Hi guys,


I have the same problem.


Did you find the answer to this problem ?

If yes, can you tell ?


Best Regards

lenapostol Thu, 09/02/2010 - 00:27
User Badges:

hello guys,


I only had the system checked yesterday. I tried doing the steps you have provided but to no avail. Can anyone help me? Thank you.

Actions

This Discussion