Campus Manager Error

Unanswered Question

When launching topology services, I encountered this error ciscoworks topology services error.JPG

We were able to resolve this before by creating an entry for Ciscoworks(ip add and hostname) on the HOSTS file of the workstation.

But recently, I encountered the same error again on a newly installed LMS 3.2. Adding an entry for ciscoworks in the hosts file couldnt resolve the error.

Recommended java is already installed. ANIserver is ok.

What is the best solution for this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yucelbasoglu Fri, 06/04/2010 - 02:41

Hi,


- Which operating system do you use for LMS 3.2?

- is this a new installation or upgrade?


If this is a upgrade, Names of new and old computers the same?

OS is Windows 2008 Enterprise with sp1. LMS 3.2 is installed on VMWare Esxi4.0

This is a new installation.The screen shot that I attached was from another customer before,and it was resolved when I created an entry in the hosts file of the laptop we were using. But for this new customer, I encountered the same error seen on the screen shot even after doing the same solution.

Michel Hegeraat Fri, 06/04/2010 - 02:50

So you are 100% sure that NMS-CISCO-GLOBAL is now resolvable from the PC from which you try to connect?


Try a telnet to NMS-CISCO-GLOBAL on port :42342 to check if there is something blocking the connection


Also try to avoid going via a proxy


Cheers,


Michel

Michel Hegeraat Sun, 06/06/2010 - 23:16

Check on the server if something is listening on port 42342 using netstat -a | find "42342"


If this shows the port as listening then all should be fine on the server, ANI server is running as it should.


Try a telnet to the ciscoworks server on port :42342 to check if there is  something blocking the connection.


Cheers,


Michel

Actions

This Discussion

Related Content