6509-E missing in device repository in CS

Unanswered Question
Jun 4th, 2010
User Badges:

Hi,


I have a problem with support of 6509-E chassi with Sup720-3b and 67xx line cards.


When adding a device manual in CS and choosing the device type the 6509-E option is missing. If I choose 6509 it is added fine in CS, but in RME it does not show up. If I chhose 6509-V-E option in CS I can see the device in RME but when I do an inventory report it is not available and the status of the device is "questionable".


I run LMS 3.2 with the latest sw applications. When using download device update there is no 6500 updates available. Anyone had a similar problem?

BR

Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michel Hegeraat Fri, 06/04/2010 - 02:55
User Badges:
  • Gold, 750 points or more

Why choose the device type? Don't you trust the SysobjectID from the device?


Let CS contact the device to see what device type it is.


If you put in the wrong type RME will put it on a list of "conflicting" devices where you must acknowledge what sysobject to use.


Cheers,


Michel

peter.z.larsson Tue, 06/15/2010 - 02:39
User Badges:

Thanks for the response. I have now done a discovery but with the same result. However, I manage to discover and get the RME inventory to work with another 6509-E with the same sup and line cards, but with older ios sw. 12.2(18)sxf15a works fine both to add in DCR and fetch inventory data from RME. With 12.2(33)SXI1 I have problem adding (discovery or manual) the device in DCR and if I choose 6509-V-E RME fails to discover the device during inventory. I can however do config jobs on the device. Any ideas what's wrong?

Regards

/Peter

Actions

This Discussion