Problem charging IOS in SUP-720

Unanswered Question
Jun 4th, 2010

Dear Mister

I charged a IOS version in the sup-bootdisk in my Supervisor ws-720-3b.

I have two IOS:

Router#dir sup-bootflash:
Directory of sup-bootdisk:/

    1  -rw-    78859268  Nov 20 2009 14:21:58 +00:00  s72033-ipservices_wan-mz.122-18.SXF17.bin
    2  -rw-   116284484   Jun 4 2010 19:40:34 +00:00  c7600s72033-adventerprisek9-mz.122-33.SRC6.bin

512024576 bytes total (316874752 bytes free)

When I start the module with 12.2(18)SXF17 the equipment start OK. But when I start with the 12.2(33)SRC6, the console show the next:

Initializing ATA monitor library...
loadprog: error - on read during ELF program load
requested 124971540 (0x772ea14) bytes, got 116250184 (0x6edd648)
boot: cannot load "bootflash:c7600s72033-adventerprisek9-mz.122-33.SRC6.bin"
Exit at the end of BOOT string
rommon 1 >
rommon 1 > dir bootflash:

Initializing ATA monitor library...
Directory of bootflash:

2      78859268  -rw-     s72033-ipservices_wan-mz.122-18.SXF17.bin
9629    116284484 -rw-     c7600s72033-adventerprisek9-mz.122-33.SRC6.bin
rommon 2 > boot bootflash:s72033-ipservices_wan-mz.122-18.SXF17.bin
Loading image, please wait ...

.....

And started OK.

Questions:

What is the reason for this? The memory is 512 MB RAM, sup-bootdisk has 512 MB.

I am searching in Cisco Web one explanation about it, but I still haven´t found.

Best Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rodrigo.hernandez Fri, 06/04/2010 - 15:33

Francisco

This equipments is a 7600:

Cisco Internetwork Operating System Software
IOS (tm) s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF17, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by cisco Systems, Inc.
Compiled Fri 25-Sep-09 10:42 by ccai
Image text-base: 0x40101040, data-base: 0x42ABEB70

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)
BOOTLDR: s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF17, RELEASE SOFTWARE (fc1)

Router uptime is 12 minutes
Time since Router switched to active is 11 minutes
System returned to ROM by s/w reset at @bT^TDc# Dc# P?^_p (SP by power-on)
System image file is "sup-bootdisk:s72033-ipservices_wan-mz.122-18.SXF17.bin"

cisco CISCO7609 (R7000) processor (revision 1.1) with 458720K/65536K bytes of memory.
Processor board ID FOX0911071H
SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
Last reset from s/w reset
SuperLAT software (copyright 1990 by Meridian Technology Corp).
--More--                           X.25 software, Version 3.0.0.
Bridging software.
TN3270 Emulation software.
1 Virtual Ethernet/IEEE 802.3 interface
48 FastEthernet/IEEE 802.3 interfaces
2 Gigabit Ethernet/IEEE 802.3 interfaces
1917K bytes of non-volatile configuration memory.
8192K bytes of packet buffer memory.

65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102

Router#
Router#

Thanks, but I think that the problem is other.

Regards

francisco_1 Sat, 06/05/2010 - 13:56

Dont know why i thought you are using cat 6500. My apologies.

Your IOS might be corrupted!!!!. Try to download it again.

Francisco.

rahurao Fri, 06/04/2010 - 16:31

Hi Rodrigo,


I checked the same and seems like it is corrupt image and that is causing the sup to go down in ROMMON.

Thanks

Rahul

Actions

This Discussion