Access Server 2511

Unanswered Question
Jun 5th, 2010

Hey all.

I have added a 2511 Access Server to my CISCO rack to make it easier to study. I have everything setup the way CISCO and other websites state it should be done and when I go to connect to one of my Routers/Switches, I get the following:

Trying R2 (, 2005)... Open

I am assuming that my connect to Router 2 is now open, but I am unable to do anything. In the end I have to Ctrl+Shift+6 X and get back to the Access Server.

I have tried two different octal cables (including most of the leads), both of the async ports and I get the above and nothing more.

All Routers and Switches have been restored to default and have no configurations on them.

Below is my current Access Server Config:

Current configuration : 1085 bytes


version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption


hostname AS1





enable secret


no aaa new-model

ip subnet-zero

no ip routing

ip host R2 2005

ip host R1 2009


interface Loopback0

ip address


interface Ethernet0

no ip address

no ip route-cache



interface Serial0

no ip address

no ip route-cache



interface Serial1

no ip address

no ip route-cache



ip http server

ip classless


dialer-list 1 protocol ip permit


line con 0

logging synchronous

transport output all

line 1 16

no exec

transport preferred telnet

transport input all

line aux 0

line vty 0 4





Have I messed up any settings? Do I need a different IOS version? Did I buy a faulty Access Server?

Thanks for your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Sat, 06/05/2010 - 20:56


To answer the specific questions that you ask:

- have you messed up any settings. I do not think that we have quite enough information to be sure about tht yet.

- do you need a different IOS version? Almost certainly not. The terminal server functionality is pretty basic on the 2511 and it is not likely that your issue is related to the version of code.

- did you buy a faulty Access Server? I do not think that we have enough information to answer that yet.

I do not see any obvious problems in the config that you posted. I am not sure about this line in the config of your async lines: transport preferred telnet. I would suggest taking it out of the config and see if the behavior changes.

I am not clear what you mean when you say:"I have tried two different octal cables (including most of the leads), both of the async ports and I get the above and nothing more." Did you just try changing the lead connected to the remote router console port, or did you change the config to point at different lines and then change the lead connected to the remote router?

In my experience the second most common problem with terminal server configuration is to be confused about the lines and the lead that you are connecting. (the most common problem is to not configure no exec on the async lines - which you have.) Your config for R2 says that it will be on the #5 lead of the first async port. Are you sure that is the lead that is physically connected to the router?

As a test I would suggest that you configure 16 host entries, one for each of the leads. It might look something like:

ip host test1 2001

ip host test2 2002

ip host test3 2003

continue to pattern up to 16.

Then try connecting. If the connection is successful then you know that the problem has been that the configured lead is not the one that was physically connected. Now all you need to do is to figure out which lead you are really connected to.

If this test does not connect successfully, then I would wonder about a faulty connector or a faulty cable. I would try different leads, and try the other cable. If those do not work then I would worry about the Access Server being faulty.



bharding97 Sat, 06/05/2010 - 22:16

Thanks Rick

I gave your troubleshooting idea a try by setting up all lines 1-16.

I was going through each line and was still getting either the statement that the line was open or I was un-able to enter anything. I actually got to my last switch and just kept hitting enter until weird characters were being displayed on the screen. I remember seeing this sort of thing when the port speeds were wrong when doing just a basic connection to a router from a PC. I changed the port speeds and gave it a try again.

I tried my first router but got the same Open statement and nothing else. I then tried all other routers and switches and was now able to remote into them fine. I went out and inspected my first router and the octal cable. It seems there was a little bit of damage on the ethernet end of the octal cable ..... quite small if you didnt have a hard look. I then plugged in another cable line and am now able to access the first router.

Thanks heaps

Now I can get back to studying for my qualifications.


Richard Burts Sun, 06/06/2010 - 14:33


I am glad that you got the problem resolved. Thank you for posting back to the forum indicating that you had resolved it and what you did to resolve it. It makes the forum more useful when people can read about an issue and can read what was done to resolve the issue.



jeremyNLSO Tue, 06/12/2012 - 19:47

Braden, what did you do to change the port speeds? Would you mind posting the correct run config?




This Discussion

Related Content