Ping works but no Internet, please help

Unanswered Question
Jun 6th, 2010

Hello All,

So I configured my 2821 in my test lab and faced with the following issue:

I have 5 PCs in my test lab.

I can ping & pathping (tracert) any ip address/website from all PCs and router.

I can access internet only on 1 PC, I get 404 error both on IE and Firefox on others, so I think may be I missed smth in config...

You may see the config below:

!

! Last configuration change at 12:23:02 BKD Sun Jun 6 2010 by xxxxx

! NVRAM config last updated at 12:38:07 BKD Sun Jun 6 2010 by xxxxx

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname TEST-ROUTER

!

boot-start-marker

boot system flash c2800nm-advsecurityk9-mz124-22.bin

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

clock timezone BKU 4

clock summer-time BKD recurring last Sun Mar 2:00 last Sun Oct 3:00

!

!

!

dot11 syslog

ip source-route

!

!

ip cef

!

!

ip name-server xx.xx.xx.21

ip name-server xx.xx.xx.22

!

multilink bundle-name authenticated

!

!

!

!

username xxxxx privilege 15 secret 5 $x1$xaASO$m6ZS6iTjRxWxCt2mWY9Rx1rzQ0tO53.

!

!

!

archive

log config

hidekeys

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet1/0

!

interface FastEthernet1/1

!

interface FastEthernet1/2

!

interface FastEthernet1/3

shutdown

!

interface FastEthernet1/4

shutdown

!

interface FastEthernet1/5

shutdown

!

interface FastEthernet1/6

shutdown

!

interface FastEthernet1/7

shutdown

!

interface FastEthernet1/8

shutdown

!

interface FastEthernet1/9

shutdown

!

interface FastEthernet1/10

shutdown

!

interface FastEthernet1/11

shutdown

!

interface FastEthernet1/12

shutdown

!

interface FastEthernet1/13

shutdown

!

interface FastEthernet1/14

shutdown

!

interface FastEthernet1/15

shutdown

!

interface Vlan1

ip address yy.yy.yy.254 255.255.255.0

ip nat inside

ip virtual-reassembly

ip policy route-map TEST-iNET

no mop enabled

!

interface Dialer1

mtu 1492

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname ZZZZZZ

ppp chap password 0 ZZZZZZ

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat pool GPOOL xx.xx.xx.145 xx.xx.xx.150 netmask 255.255.255.248

ip nat inside source list NAT-POOL pool GPOOL overload

!

ip access-list standard NAT-POOL

permit yy.yy.yy.0 0.255.255.255

!

!

!

!

route-map TEST-iNET permit 10

match ip address NAT-POOL

set interface Dialer1

!

!

!

control-plane

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

!

scheduler allocate 20000 1000

ntp master

ntp server ww.ww.ww.132

ntp server ww.ww.ww.139

end

Your help is appreciated.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Safar Safarov Sun, 06/06/2010 - 04:01

Adding

mtu 1492

ip tcp adjust-mss 1452

to interface Dialer1 has solved the problem.

Thanks.

Actions

This Discussion

Related Content