Used SRW248G4 connection problems

Unanswered Question
Jun 6th, 2010
User Badges:

I got a used Linksys SRW248G4 from a friend of a friend. I am trying to get into the administration panel and the password seems to be changed from the default. I also can't seem to get into the console (Windows 7 x64, keyspan USA-17HS, putty, 38400,8,None,1,None). Is it possiable to disable the console? Is there some sort of jumper inside that I can short out to reset the password? All I am getting is a blank window in console so the POST password reset method won't be all that effective unless I can get the console to work. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cchamorr Wed, 06/09/2010 - 14:41
User Badges:
  • Silver, 250 points or more

I'm sorry to hear you are having problems with the device.


I think you should be able to use the console no matter what. Are you absolutelly sure that the com port you are using is the right one? can you connect any other device to that same com port and access it? I would check that first.


Then if you are completely sure that you have all the appropiate settings and still are getting a blank screen then I'm affraid you are out of lock. Maybe the console port is broken and the fact that you dont know the new password will made this device no more useful than a brick.

c.alperin Thu, 06/24/2010 - 08:29
User Badges:

When you boot the switch, try to break the boot with Ctrl+U.

That should let you reset the switch to factory defaults.


I had the same problem on the past.

Actions

This Discussion