Change the default greeting message in Unity connection 7.x

Answered Question
Jun 7th, 2010
User Badges:

Hi,


Can someone tell me how to change the default greeting message on Unity: Hello: Cisco Unity Connection Messaging System. From a touchtone phone you may dial an extension at any time. For a directory of extensions, press 4. Otherwise, please hold for an operator." I would like to replace that by self recorded one.


Can i just rerecord this or do need to configure it otherways?

Also, if you change the timezone in the system settings, does that imply a reset of a certain service in order to the paremeter takes into effect?


Thanks,


Kurt

Correct Answer by David Hailey about 6 years 11 months ago

Best practice is to typically leave system greetings as they are.  Your best bet is to create a new Call Handler and associated voice-enabled Directory Handler, record your own greetings, and set this as your default for routing within CUC.


When you set the timezone in the CUAdmin, it takes effect immediately - no interruption of service or restart of service.


Hailey


Please rate helpful posts!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
David Hailey Mon, 06/07/2010 - 06:31
User Badges:
  • Purple, 4500 points or more

Best practice is to typically leave system greetings as they are.  Your best bet is to create a new Call Handler and associated voice-enabled Directory Handler, record your own greetings, and set this as your default for routing within CUC.


When you set the timezone in the CUAdmin, it takes effect immediately - no interruption of service or restart of service.


Hailey


Please rate helpful posts!

kurtdeneef Mon, 06/07/2010 - 06:56
User Badges:

Hi david,


Thanks for your answer. i'll try that first in my lab

The reason why i ask the question regarding the timezone is because when people are listening to their voice mail, the message that is played by Unity including the time the message has been left is not correct.


The unity connection uses the same ntp server as the CUCM. It is the domain controller. Time on the phones is ok so ntp is working. But this does not work for the Unity Connection apparently.

The user template is containing the correct timezone and also in the "general" system settings i have put the correct timezone but the issue is still there.


Best regards,


Kurt

David Hailey Mon, 06/07/2010 - 07:10
User Badges:
  • Purple, 4500 points or more

Kurt,


The time users hear on their phone has nothing to do with the system time and timezone sync with NTP that you set up during platform installation.  It is contained in a Unity Connection configuration as follows:


You need to change the Time Zone with the General Configuration - this determines the Time Zone user's hear times in when they access voicemail.  Default is either PST or GMT equivalent of PST.  If you already changed this value, that's all you need to do (or should be all you need to do).  You may want to verify that CUCM and Unity Connection are syncing via NTP source on CLI by issuing "utils ntps status".  They likely are.  If so, I'd reset the Time Zone here and then change it back with a subsquent reboot.  Shouldn't be necessary but...worth a try.


Hailey

Actions

This Discussion