Emergency Responder

Unanswered Question
Jun 7th, 2010

Hi there !

I just installed the CIPC 7.0.3.0 and now everytime I use the CIPC there's a message about Emergency Responder. Is there anyway of removing this message ?

Thanks.

Andrei.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Mon, 06/07/2010 - 11:49
  1. Uninstall CIPC and install CIPC with administrator privileges.
  2. In CIPC versions prior to 7.0.4 you can create a registry key  that will tell CIPC not to use the CDP driver upon launch.
    a. Open  registry editor - Run regedit
    b. Get to the key  HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Communicator\
    c. Add  EnableCDP as a DWORD value.
    d. Set its value to 0 (To enable it later  change the value to 1. By default, the key doesn't exist and the  default value is 1).
  3. In CIPC 7.0.3.3 there are some commands for the MSI file that  will allow you to create the registry key above during install. This is  documented under bug CSCtc37052.

Actions

This Discussion