QoS and the Catalyst 4506e

Unanswered Question
Jun 7th, 2010

I'm trying to set up a new switch, a 4506e, for a remote site. Most of our newer remote sites are using a 4506 and this is the first time I'm working with a 4506e. Our standard configuration, which was in use before I started here, has QoS settings. I'm not that familiar with QoS, but I've read some about it and I have some idea as to what most of it does. Most of the QoS commands in our standard config aren't working in the 4506e. Does the 4506e have QoS? Is there some guide as to setting it up? Below are excerpts from the config we're using that are QoS related:

------------------

qos dbl
qos map dscp 32 33 34 35 36 37 38 39 to tx-queue 2
qos map cos 3 to dscp 26
qos map cos 5 to dscp 46
   qos aggregate-policer XYZ_AGG 64 mbps 8 mbyte conform-action transmit exceed-action drop
qos
!
class-map match-all match_XYZ
  match access-group 142
!
policy-map police_XYZ
  class match_XYZ
police aggregate XYZ_AGG
!
interface GigabitEthernet4/1
description server
qos dscp 48
!
interface GigabitEthernet4/30
  description server
  service-policy input police_XYZ
!
interface GigabitEthernet4/48
description upstream connection
qos trust dscp
tx-queue 1
   shape 98 mbps
tx-queue 2
   shape 1 mbps
tx-queue 3
   priority high

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rgermanovich Mon, 03/26/2012 - 12:02

i am also having this issue. the tx-queue command is being returned as unrecognized by the device. the carat appears beneath the "t" in tx-queue. it does not accept any of the commands associated with qos. we are using sup7L-e

Actions

This Discussion