Unanswered Question
Jun 7th, 2010

We have configured CNA to monitor a switches topology.

All the setting is o.k but when we try to test the email option appears an error so we can not finish to configure the option to send an email message in case of some error.

We have made many test with different name server an email account but all shows the same error.

Can anyboy help me to overcome this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
joealbergo Mon, 06/07/2010 - 14:55

What is .pe at the end of the domain?

Portugal? maybe it does not recognize that.

ROGER FERNANDO ... Mon, 06/07/2010 - 15:39

Hello Joseph,

. pe belong to PERU located in SOUTH AMERICA.


We have another tool which monitor NETFLOW traffic and in this tool we use the ip address of the mail server and my email and when we evaluate it, the email is O.K. The por used is also: 25. This tool works in a server

I do not what happen when we use the name of the mail server in CNA. We are installing the CNA in my personal laptop.

Thanking you in advance.

Best regards.

joealbergo Mon, 06/07/2010 - 15:43

Have you tried using the IP address again as replacement to the name server.

ROGER FERNANDO ... Mon, 06/07/2010 - 15:47



Yes we have used the ip address instead fo the name but the result is the same.

Do  we need to configure something else maybe in the operating system of the laptop?

Do we need only this two parameter to configure System Message Notification?

Best regards.

joealbergo Mon, 06/07/2010 - 16:07

I was going to download the CNA to take a look at the configuration settings of the software - but I could not.

I wish I could help you -

I am sure someone will soon.


This Discussion