Ip Phone 7925 & CME Version 4.1(0)

Unanswered Question

Configuring a new 2801 ISR running Version 12.4(15)T10 IOS & Version 4.1(0) CME.

I'm trying to add a 7925 Wireless IP Phone. I downloaded the CP7925G-1.3.4SR1.tar which is supposed to be the latest 'Skinny Client Control Protocol (SCCP) Software' and according to the " ... Release Notes with the Cisco Unified Wireless IP Phone running with Cisco Unified Communications Manager 6.0 and later, and Cisco Unified CallManager 5.1, 4.3, 4.2, and 4.1. "

When I import the files using 'archive tar /xtract tftp:// flash:' The files import to a folder flash:/P7925G-1.3.4SR1. but I can't get the system to recognize them.

I deleted them and repeated the import using CCP 2.2. Again the files imported to the folder but still they are not recognized.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Walter Solano Mon, 06/07/2010 - 18:33


You are completely rigth, he needs al least CME 4.3 to use the 7925 wireless IP phone.


Please rate this post if was helpful

Walter Solano

Cisco UCCX Specialist

Jaime Valencia Mon, 06/07/2010 - 18:36

Bill is right on the spot, read the doc:

Cisco Unified Wireless IP Phone 7925G

Protocol  support

• Skinny Client Control Protocol (SCCP)
• Cisco Unified Communications Manager Versions  4.1, 4.2, 4.3, 5.1, 6.0, 6.1, 7.0 and later
• Cisco Unified Communications Manager Express  Version 4.3 and later
• Cisco Unified Survivable Remote Site Telephony  (SRST) Version 4.3 and later




If this helps, please rate



This Discussion