ACE 4700 authentication through IAS Radius

Unanswered Question
Jun 8th, 2010
User Badges:

Hi ,


I configured my Cisco ACE appliance for IAS Radius authentication. The authentication is not sucessful. I tried different attribute settings on the IAS server, but still the authentication fails.The configuration details on ACE appliance is as below,



radius-server host 10.X.X.X key 7 "key" auth-port 1645 acct-port 1646 authentication accounting timeout 20 retransmit 3

aaa group server radius RADIUS_SERVER

  server 10.X.X.X

aaa authentication login default group RADIUS_SERVER local

The IAS server is Windows 2003 server. I have also attached the screenshot of the Radius server. Can someone please help in resolving the authentication issue please.

Thanks

Muralikrishnan



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sean Merrow Tue, 06/08/2010 - 09:14
User Badges:
  • Silver, 250 points or more

Hello Muralikrishnan,


From the last screenshot you have in your document, the Microsoft server is stating the reason for the failure as:


Authentication was not successful because an unknown user name or incorrect password was used


You might want to get a capture of the authentication process and verify that the username being sent to the RADIUS server is exactly what is configured on the RADIUS server.  Also, double-check the password used.  Your configuration on the ACE looks Okay, so I would focus for now on the user name and password.


Hope this helps,

Sean

Actions

This Discussion

Related Content