Unanswered Question
Jun 8th, 2010                                                                      

               |                                                                                                    |

             --|                                                                                                    |--

               |        +-----------+                /-^-^-^-^--\                  +-----------+        |

               |-----| Cisco 1811 |=======| Internet |=======|   SA  540    |-----|

               |   AL+-----------+AW           \--v-v-v-v-/            BW+-----------+BL   |

             --|            |--

               |                                                                                                    |

hello guys i am fresh in this field. I tried to establish VPN between the 1811 and sa540. The VPN Tunnel is UP but from the Cisco 1811 i cannot ping to SA540 "BW" and "BL" i have defined default route and static route on both devices but from SA540 i can ping to "AL" help on this want to make communication between with

please provide step by step guide to configure the SA540.

Thank You.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Federico Coto F... Tue, 06/08/2010 - 15:55


Does the tunnel show established on the SA540?

Do you see both phase 1 and phase 2 established on the router?  ''sh cry isa sa'' and ''sh cry ips sa''

A good test (if the tunnel is established) is the following:

PING from the router's internal LAN to the internal LAN of the SA540 and check the ''sh cry ips sa'' for packets encrypted/decrypted. This will give us an idea where to look.

Are you doing NAT also?



This Discussion

Related Content