Queuing on un-congested link

Unanswered Question
Jun 8th, 2010

I have enabled QoS on my 10Mb link, classifying voice bearer and signaling traffic.  The link typically does not get congested and has not been congested since this configuration has been put in place.  My question is why do I see packets being thrown into the queue?

I have copied the output of "show policy-map int" as welll as the section of the config that is pertinent. There is a reason for the two custom entries below.

Thanks in advance.

Serial1/0

  Service-policy output: Tag_Policy

    Class-map: NobleTagVoice (match-any)
      719472004 packets, 40496640283 bytes
      5 minute offered rate 2026000 bps, drop rate 0 bps
      Match: protocol custom-05
        682415448 packets, 38116877131 bytes
        5 minute rate 1849000 bps
      Match:  dscp ef
        37056564 packets, 2379763292 bytes
        5 minute rate 164000 bps
      QoS Set
        dscp ef
          Packets marked 719472059
      Queueing
        Strict Priority
        Output Queue: Conversation 264
        Bandwidth 25 (%)
        Bandwidth 11250 (kbps) Burst 281250 (Bytes)
        (pkts matched/bytes matched) 23928977/1346290667
        (total drops/bytes drops) 0/0


class-map match-any TagCallProc
match protocol custom-06
match  dscp af41
class-map match-any TagVoice
match protocol custom-05
match  dscp ef
!
!
policy-map Tag_Policy
class TagVoice
  set dscp ef
  priority percent 25
class TagCallProc
  set dscp af41
  bandwidth percent 15
class class-default
  fair-queue
  random-detect

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion