7931 phones will not load after upgrade

Unanswered Question
Jun 8th, 2010

I have hit an issue since I upgraded the device packages on my CUCM cluster.

We are running CUCM 6.1 and I upgraded device packs for all of our phone models - 7906,7911,7931 and 7971.

Since the upgrade the 7931's have been intermittantly problematic, if powered off some go throught he upgrade process and seem to complete then constantly keep cycling through the same process.

They never seem to register again. At first I thought they were potentially faulty but I have since been able to register them against a CME in my lab and they function correctly.

Does anybody have an idea on resolving this or deleting the device pack from CUCM. The former device pack is still there and they all worked fine on this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Bell Tue, 06/08/2010 - 13:19

Well, if you are looking for anyone who may have had the same issue or know of a defect, it would help if you provided specifics on the CUCM version (exact version ID) and the firmware version of the phone model in question.

As far as removing a device pack, this is not necessary.  You can simply go to the Device>Device Defaults and modify the default load ID for the 7931 phone there.



r.robins Tue, 06/08/2010 - 13:24

Hi and thanks for the quick reply.

CUCM version is 6.1.1-2000, I will try changing the device default to the previous package.

William Bell Wed, 06/09/2010 - 05:18


Let us know if changing the load information worked.  Though, I would be curious what load ID you were trying to get to and which load ID you were coming from (on the IP phone).


Please remember to rate helpful posts.


This Discussion

Related Content