No radio is installed in Aironet 1240

Answered Question
Jun 8th, 2010
User Badges:

I have 14 1240s in a new building on campus. They are all powered by 3560G PoE switches. They all broadcase the same SSID and run the same vlan. Recently they quit showing the vlan and SSID in the configuration. I can still connect to the network and get an IP address from dhcp for that subnet but if I try to add the vlan back into the configuration I get the message "a vlan can not be created if a radio is not installed". These are dual radio aps but I am only using g. Would someone have an Idea what might be going on?


Thanks.

Correct Answer by Leo Laohoo about 7 years 2 weeks ago

1.  What IOS are you using?

2.  Have you tried to reboot the APs?

3.  Can you post the logs?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Leo Laohoo Tue, 06/08/2010 - 16:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

1.  What IOS are you using?

2.  Have you tried to reboot the APs?

3.  Can you post the logs?

ldgilbert Fri, 06/11/2010 - 12:47
User Badges:

This is the IOS and version. C1240-K9W7-M, Version 12.4(10b)JA, RELEASE SOFTWARE (fc2). Last night, after posting this question I realized what the problem is. Cisco's new IOS version doesn't like Firefox and won't show data from parts of the configuration...particularly vlans and SSIDs. When I brought up the interface in Internet Exploder it worked fine. IE isn't my default browser and many of the older Cisco APs work fine in Friefox. I just forget when I want to access the 1240s or 1245s.

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode