Unable to access console port of 3560

Unanswered Question
Jun 8th, 2010

Hi All,

I have a problem when attempting to access the console port of my Cisco 3560E switches. When I attach a console cable and using my terminal client (PuTTY), I get no response from the console. If I use the same settings, cable, etc on my 2960G switches I get to the console.

Here is the sh ver from the switch


License Level: ipservices
License Type: Permanent
Next reload license Level: ipservices

cisco WS-C3560E-48TD (PowerPC405) processor (revision D0) with 0K/8184K bytes of memory.
Processor board ID FDO1225V002
Last reset from power-on
7 Virtual Ethernet interfaces
1 FastEthernet interface
52 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 00:22:55:0F:51:80
Motherboard assembly number     : 73-10319-12
Motherboard serial number       : FDO122408WX
Model revision number           : D0
Motherboard revision number     : A0
Model number                    : WS-C3560E-48TD-E
Daughterboard assembly number   : 800-28590-01
Daughterboard serial number     : FDO12230FJE
System serial number            : FDO1225V002
Top Assembly Part Number        : 800-27548-02
Top Assembly Revision Number    : C0
Version ID                      : V01
CLEI Code Number                : COM7G10ARA
Hardware Board Revision Number  : 0x01


Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 54    WS-C3560E-48TD     12.2(44)SE2           C3560E-UNIVERSALK9-M


Configuration register is 0xF

And also the configuration of the line console 0

line con 0
exec-timeout 5 0
password 7 ***********

logging synchronous
login authentication CONSOLE (defined for local line password in aaa)
transport preferred none
transport output none

Any ideas?

Thanks

Darren

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jennyjohn Tue, 06/08/2010 - 21:41

Hi Darren,

       Can you provide the AAA configuration for CONSOLE?

try changing to aaa authentication login CONSOLE none and see if your console port is working.

darren-carr Tue, 06/08/2010 - 23:56

Hi,

Even with this removed it does not work.

This same config works fine on all my other switches?

Thanks

Darren

jennyjohn Wed, 06/09/2010 - 00:44

Most probably you might be out of console memory. Check your cpu and memory utilization.

Also try restarting the switch

jennyjohn Wed, 06/09/2010 - 21:57

Are you able to telnet to the device? or are you completely locked out of the device?

Try this:

Connect your PC to the switch via console & open hyperterminal which is set to the default baud rate of 9600 and restart the switch to see if you can see the switch starting up. If you can see the switch startup, the issue is only with the console not responding to you input. In some cases Num Lock could be an issue, try disabling it.

try different terminals also.

Hope this helps

glen.grant Wed, 06/09/2010 - 08:02

  They should be all the same unless someone messed with the console port speed settings .  Try different speeds on your emulator and see if you get any output. , 2400 , 4800,9600,19200, etcc

darren-carr Wed, 06/09/2010 - 16:12

Hi Glen,

Thanks for your help. If somebody had adjusted these settings, would they not show in the line config? Just curious how you would detect this if this is the case? I am going to go off now and try this out.

Thanks,

Darren

darren-carr Wed, 06/09/2010 - 17:14

Ok, so I tried adjusting the speed to 2400, 4800, 9600, 19200, 36400 and none of these worked.

When I set it to 2400 and pressed the ENTER key on my laptop a series of yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy appeared across the screen?

I received no output when the speed was defined using any of the other settings defined above.

Any other ideas?

This is only on the two 3560E's, all other switches are fine.

Schnaufer Mon, 06/17/2013 - 08:27

Upgrading IOS will resolve this OOM issue, either 12.2.5x or 15.0.x.

Actions

This Discussion