SA520 and AT&T 3G Microcell - Don't work together

Unanswered Question

I recently purchased an AT&T 3G Microcell and spent much time troubleshooting with AT&T. I started to suspect my SA 520W and moved the Microcell to an old PIX 501 on my secondary DSL line. It worked perfectly on the PIX 501.


I've been unable to discern any workable configuration on the SA 520W to allow the AT&T/Cisco 3G Microcell to function properly.


Any recommendations?


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ambleside Wed, 06/09/2010 - 16:05
User Badges:

I turned off VLAN routing and cut my VLAN count down quite a bit.  VLAN routing is actually VLAN layer-2 bridging. 

It seems okay now. I found that every multicast packet was being rebroadcast a number of times equal to the number of vlans being "routed".  I did not do enough research to determine what the culprit was - maybe it's an exactly correct implementation of some protocol.  However, when I had 20 VLANS with routing on, that meant my multi-cast traffic was X20.  And something stupid was happening with DNS lookups.  I don't think it's related to this clear-text password nonsense anymore.


Anyone reading the other posts can tell I'm a little miffed by the whole situation....turns out not having ACL's on VLAN's in this class of router is pretty consistent across the competitive landscape.  I'm probably going to move my architectures down to layer 2 filtering - I really only need to segregate a few busy devices from most, not entire LANS, and keeping everything in the same class C subnet is easier for everything else...


-Aaron

nmanglik Thu, 07/29/2010 - 11:24
User Badges:

Hi Dan,


We would like understand your issue, so would like to request ethereal trace on the multicast packet that the 3G is emitting. This will help us find out if there is anything specific to the Multicast traffic that 3G AT&T Microcell is sending.


You can send a private message, incase you don't want to post the traces on the community for security reasons.


Thanks,

Nitin.

nmanglik Thu, 09/09/2010 - 08:04
User Badges:

Hi Dan,


Under Firewall -> Attacks, please make sure to uncheck 'Block Fragment Packets' and 'Block Multicast Packets'.


Thanks,

Nitin.

Actions

This Discussion