Cisco VPN Client version 5.0.07.0290 is not starting

Unanswered Question
Jun 8th, 2010
User Badges:

Dear all,


I am using the Cisco VPN Client version 5.0.07.0290 on Windows 7 Enterprise edition and some weeks ago, when I reboot my system, the Cisco VPN Client is not starting anymore.


I got the following error message: "Error 56: The Cisco Systems, Inc. VPN Service has not been started. Please start this service and try again."


I've already tried to add the cvpnd.exe service manually, no success. Windows return I cannot accees the application. I'm on the administrators group.


The only option i found is unistall the Cisco VPN Client and reinstall it again. It's so painfull.


Please help me out!


Thank you,


Alexandre M de Souza

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivanbarkic Tue, 06/15/2010 - 16:40
User Badges:

i have the same problem. First, I was using v5.0.05 and it worked fine with Windows 7 ENterprise, until one day when I get error:


Log Name:      System
Source:        Microsoft-Windows-SharedAccess_NAT
Date:          15.6.2010. 23:36:02
Event ID:      31004
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:    
Description:
The DNS proxy agent was unable to allocate 0 bytes of memory. This may indicate that the system is low on virtual memory, or that the memory manager has encountered an internal error.


I couldn't connect to any site. I get auth prompt but I couldn't connect.


Then, I uninstalled it and install the latest version. Now, I'm expiriencing same problem you do.

paolo bevilacqua Fri, 10/12/2012 - 11:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

  1. Revise all network connections, even unused ones, to make sure sharing is disabled
  2. In services administration, make sure "Internet Connection Sharing" is set to manual.
  3. Restart PC

Actions

This Discussion