ASA 5505 VPN Default Gateway Issue

Unanswered Question
Jun 8th, 2010
User Badges:

So I'm having a bit of a problem getting my ASA 5505 VPN Tunnel to work correctly.  I can create the tunnel but my defaul gateway is the IP address leased in the VPN IP Pool which is wrong.  I've attached the config.  Please help.  THANKS!!!

hostname ciscoasa
interface Vlan1
nameif inside
security-level 100
ip address
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
same-security-traffic permit intra-interface
access-list basenine_splitTunnelAcl standard permit
access-list inside_nat0_outbound extended permit ip
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool VPN_Pool mask
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1
route outside (ISP_IP) 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy takeiteasy internal
group-policy takeiteasy attributes
dns-server value
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value basenine_splitTunnelAcl
default-domain value
http server enable
http inside
http outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp nat-traversal  20
tunnel-group takeiteasy type ipsec-ra
tunnel-group takeiteasy general-attributes
address-pool VPN_Pool
default-group-policy takeiteasy
tunnel-group takeiteasy ipsec-attributes
pre-shared-key *
telnet timeout 5
ssh outside
ssh timeout 5
console timeout 0
dhcpd auto_config outside

class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect icmp
service-policy global_policy global
client-update enable
prompt hostname context
: end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Federico Coto F... Wed, 06/09/2010 - 05:00
User Badges:
  • Green, 3000 points or more


You don't have split tunneling configured.

Do you intend to send all Internet traffic from the VPN client through the tunnel?


deezturner1 Wed, 06/09/2010 - 11:02
User Badges:


Thanks for your reply.  To answer your question.  I would prefer all internet traffic be sent through the tunnel if that is the best practice.  I'm a bit new when working with the 5505 so if there is a better practice, I'm all for implementing it.

Would that answer why the default gateway for each remote host that connects is set to the IP Address...the same IP Address that is part of the VPN_Pool I created?



Federico Coto F... Wed, 06/09/2010 - 11:14
User Badges:
  • Green, 3000 points or more

Yes, but check something please.

When you connect with the VPN client and it connects, check the yellow lock on the task bar, right click, statistics, and under Route Details, check what you have for the secure routes.

The ''secure routes'' list is what you're sending through the tunnel.

If you have it means all traffic is sent through the tunnel (no split tunneling)


deezturner1 Wed, 06/09/2010 - 11:33
User Badges:

Ok, I am away from the my desk at the moment but will try what you suggested in a couple of hours and let you know the results.




This Discussion

Related Content