asa log after reload

Unanswered Question
Jun 9th, 2010

Dear all,

I have a problem with a Cisco ASA 5510 ver. 8.0(4).

It is connected to another ASA in a failover configuration (active/standby). Now failover is not active and I can't connect

to the standby unit even with console cable.

I tried to connect on management ehternet port without success.

I would like to reload it. Will I find anything about problems after reload? For example a crashinfo file.

Thank you!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Federico Coto F... Wed, 06/09/2010 - 09:04


What is the state of the secondary unit in the command ''sh fail'' under the primary unit?

I mean, does it show the failed unit as failed?

If you reboot the ASA it should come back to normal (not sure you're going to find a crashinfo file since the ASA has not crashed),

but it should get back to normal....

Let's try to find from the primary unit what's going on with the secondary.


gdspa Thu, 06/10/2010 - 03:18

On the active unit, the secondary is in Not Detected state.

On the asa that does not work, the status led is orange.

Thank you for your help !

edadios Thu, 06/10/2010 - 05:07

Solid amber light suggest the device has failed diagnostics.

It will be strange that you can not console to the device.

It is likely you will not get any infomration from the device after power cycle, though you can try to do show crashinfo, to see if there is any crash file.

For future troubleshooting, it will help to enable logging to syslog server, and setting for timestamps.

Also enable loggin standby, so you get both devices sending syslog to the syslog server.

More information here :

If this keeps on happening, I suggest logging a Service Request to TAC.



This Discussion