SCC Call connector Operator Install Issue

Answered Question
Jun 9th, 2010

Hello,

I am trying to install the Call Connector Operator client 1.6 on an XP machine and it does the install to about 90% and then gives the following error.  I tried it several times and no luck.

I have a customer install and wanted to try it out at my office. Please help.

Regards,

Jibu Mathews

I have this problem too.
0 votes
Correct Answer by Steven DiStefano about 6 years 6 months ago

Yep, thats in the release notes.  You do need to creqate that VTY range.

Mine looks like this...

line vty 0 4
privilege level 15
line vty 5 100

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Steven DiStefano Wed, 06/09/2010 - 10:05

Hard to tell from that error, but I would bet it may be that the PC you are running this on still has, or once had the UCC Personal client?

To install the SCC Operator, you need to remove that if this is the case.

It happened to me once after uninstalling UCC, there was still something remaining and I donloaded a windows uninstaller clean up utility to make sure it was completely uninstalled and then installed SCC.

If this is not the case, I dont know what the error means.

Steve

jmathews63002 Wed, 06/09/2010 - 13:45

Hello Steve,

Thanks for your prompt response.  I used the Windows Uninstaller and removed UCC client and did a full install.  Now I am trying to configure the SCC operator client and while downloading the router configs from UC500 it gives the following error (see attached)

The UC520 is running

Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 12.4(20)T2 , RELEASE SOFTWARE (fc3)

Regards,

Jibu Mathews

Correct Answer
Steven DiStefano Wed, 06/09/2010 - 13:53

Yep, thats in the release notes.  You do need to creqate that VTY range.

Mine looks like this...

line vty 0 4
privilege level 15
line vty 5 100

jmathews63002 Wed, 06/09/2010 - 14:33

Steve,

Thanks for your help.  It finally worked.

You are the best!!!!

Regards,

Jibu Mathews

jmathews63002 Thu, 06/10/2010 - 18:21

Steve,

I finally did the install at the office(Test system) and it worked.  I installed the Call Connector Operator at the client and it gives the foloowing error.  See attached.

I have followed the release notes and configured the UC540 and made the required changes, however after spending a whole day trying to get this error fixed does not seem to work.  Please help....

Jibu Mathews

shtalukd Mon, 06/14/2010 - 11:25

Hi Jibu:

From the error message in the bit map, it looks like a connection cannot be made to the UC500. In the Operator Preferences->Network Adaptor Options, can you verify that the correct adaptor to reach the router is checked. Also verify that the Operator is not blocked by firewalls. If problems. please send us the Operator Trace Logs as the next step.

Thanks

Shahryar