AP1252 Restarts Over and Over - Mode Button trick not working

Unanswered Question
Jun 9th, 2010

We upgraded our Cisco wireless controller recently, and a few of our Access Points became corrupted.  They are now

restarting themselves in a continuous loop.  I have tried pushing the "mode" button while powering up.  A blue and green light

come on and then the system does a restart again.  There were two recommendations that I found online - reset to default settings

or force the system to reboot to ip and have a TFTP server available on  Neither option is working and the units

continue to reboot.   I can't break into the reboot using the ESC key.  The reboot message indicates there are some files on flash memory

and it's attempting to load the flash, but the actual "flash" message is cut off (ex. loading flash:AP12) and then the reboot occurs. Sounds like

corruption occurred but I can't seem to clear the files and start over,  Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Wed, 06/09/2010 - 15:53

force the system to reboot to ip and have a TFTP server available on

When doing this proceedure:

1.  Did you power off the AP, hold the "Mode" button and power up the AP?

2.  Did you rename the IOS file correctly?

dmalm Wed, 06/09/2010 - 16:03

Yes - I did press and hold the "mode" button while powering on.  I can't

rename the IOS file because I cannot break the reboot cycle (even using the console port).  I tried breaking the restart process by pressing the ESC key from the console port - but I cannot get a prompt to issue any commands.

dmalm Wed, 06/09/2010 - 16:06

Yes - the name of the IOS file is: c1200-k9w7-tar.default   The TFTP server does not even indicate that a file transfer is starting.

Leo Laohoo Wed, 06/09/2010 - 21:10

What TFTP client are you using?

Is the TFTP software pointing to the same location at to your renamed file?

dmalm Wed, 06/09/2010 - 21:34

I am using the TFTP software that Cisco used to provide.  The TFTP server is pointed to c:\tftp - which is where the file resides.  The TFTP server gives no indication that there's even an attempt to download a file.

dmalm Thu, 06/10/2010 - 10:57

I downloaded and tried the TFTP software you recommended, but got the same result.  The AP does not appear to be even attempting to communicate with the TFTP server.  I do see a partial messages indicating that an IP/Recovery of some sort is occurring, but the message is truncated.

dmalm Thu, 06/10/2010 - 11:11

OK - I deserve the BOZO of the month award.  For testing purposes, I had taken the AP off the wall and moved it into our server room.  I connected it directly to a switch with inline power.  The AP powers up, but does not function well without the use of the special power supplies that come with it.  Thanks for all of your suggestions.

dmalm Thu, 06/10/2010 - 16:27

Right! - who needs an apr cache?  I guess we can do all of our networking with mac addresses!


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode