Laptop won't authenticate to network through 7941 IP Phone

Unanswered Question
Jun 9th, 2010

I have a laptop which had have XP Pro reinstalled. After the intitial install (ser pac 3) the laptop was able to authenticate to the network. Once all Windows updates were installed, the laptop could not authenticate. When I reboot the phone, the laptop connects. Once the phone software comes up, the laptop is disconnected...no link activity or connection light on the interface.

I know it isn't a hardware issue because I can boot to Linux and the network interface works perfectly.

Does anyone know a specific Windows security update that would do this?

Thanks...I'm stumped.

Sonny

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Andreas Klein Mon, 06/14/2010 - 15:07

Hello, what is your Call manager, a server version or CCMExpress?

I was going to say the block PC port in CM phone options is enabled, but you mean it works when you are in Linux and still behind the phone? I would guess something in the windows firewall then... but my laptop is fully patched up to date and hasnt been blocked behind any phone...

sonny.joiner Mon, 06/14/2010 - 15:19

I'm running CM 6 server version. The really puzzling part of this is the laptop worked until I had to reinstall the operating system. After the initial install, including SP 3, the laptop worked behind the phone. Then I added the 90 some updates and the laptop no longer worked behind the phone. I've got the firewall turned off...no av running...no authentication requirement running.

When I fire up the same laptop to Linux, it works well behind the phone.

Actions

This Discussion