DMP4400G emits loud, sharp noise every 15 mins or so

Unanswered Question
Jun 9th, 2010
User Badges:

Just wondering if anyone has experienced this one with a cable tv stream. In our setup we have cable tv streaming to a few DMP4400Gs using DMM 5.1. Every 10 of 15 minutes a brief but sharp screeching sound can be heard (which usually catches customers off guard.) It doesn't happen when playing flash files full screen - sound like a DMP or cable hook-up configuration problem?


thanks

Raschid

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tomas De Leon Thu, 06/10/2010 - 06:42
User Badges:
  • Cisco Employee,

Raschid,


A couple of questions:


- What DMS version are you running on DMM?


- What Version(s) of Firmware are you running in the DMP-4400G(s) that are

  having the issue?


- Are "ALL" of the DMPs experiencing the issue?


- What Encoder are you using to stream content and at what rates?


- is the Loud sound predictable and occurs at the same interval all of the time?


One thing that I would test (if the noice is pedictable) is set a laptop or PC side

by side with the DMP.  Run VLC and see if the PC\LAPTOP hears the losud noise.

If so, the problem is most likely in the stream.


Also, if it is in the stream, the DMPs **SHOULD** experience the noise at the

same time frame in the video stream.



Thanks


T.

Szechwan649 Mon, 06/14/2010 - 10:10
User Badges:

Hi Tomas - to your questions:



- DMS version: 5.1

- Firmware for DMP-4400G(s): 5.1

- Are "ALL" of the DMPs experiencing the issue?: YES

- Encoder to stream content: D9022 at 6Mbits

- Is the Loud sound predictable and occurs at the same interval all of the time? HAVEN'T BEEN ABLE TO CONFIRM PRECISELY, BUT EVERY FEW MINUTES


Am still working on your final suggestion - will let you know what I find. Is it a no brainer to just upgrade to 5.2?


chears

Raschid

Tomas De Leon Tue, 06/15/2010 - 11:38
User Badges:
  • Cisco Employee,

Have you run the VLC test yet?




One thing that I would test (if the noice is pedictable) is set a laptop or PC side

by side with the DMP.  Run VLC and see if the PC\LAPTOP hears the losud noise.

If so, the problem is most likely in the stream.



Since this is happening on all of the DMPs, my guess it is going to be

in the Stream itself and the noise should be present in VLC.  If so, Upgrading to

5.2 won't be the answer.   You may have to play with your Encoder settings

to see if you can alter the stream to remove the loud noise or there could be an issue

with the source attached to the encoder.


T.

I am having the exact same issue however my setup is on (DMM/DMP) v5.2.2, D9022 (V02.11.10) and is via DirecTV. I have also tested to no prevail, lowering all rate settings for both video and audio down to the lowest recommended levels via appropriate stepping levels until the lowest levels where reached. the sound still occurs. I'm about to test the VLC steps mentioned. I did verify the inputs into the decoder and there is superb audio/video going into the encoder. Any other suggestions?


Update: VLC doesn't exhibit the sound. However it exists at every DMP location in multiple buildings accross the campus (20+ locations).

Actions

This Discussion

Related Content