what version of callmanager support cisco ipphone 7910?

Answered Question
Jun 9th, 2010

what version of callmanager support cisco ipphone 7910?

I have this problem too.
0 votes
Correct Answer by rob.huffman about 6 years 7 months ago

Hi there,

Just to add a note to the good tips from Hailey (+5 Hailey)

The 7910 goes way back to CCM 3.1, it's truly one of the

"old timers" It has been EoL for some time now

Be aware that the end-of-sale date for the Cisco Unified IP Phone 7910G was July 28, 2004, and for the
7910G+SW, it was January 15, 2006.

Find additional information at this URL:

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html


Cheers!
Rob

Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com/docs/DOC-8727

Correct Answer by David Hailey about 6 years 7 months ago

The 7910 is supported as early as 4x.  See this doc for the firmware version defaults for each version:  http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.pdf

Hailey

Please rate helpful posts!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Correct Answer
rob.huffman Thu, 06/10/2010 - 05:25

Hi there,

Just to add a note to the good tips from Hailey (+5 Hailey)

The 7910 goes way back to CCM 3.1, it's truly one of the

"old timers" It has been EoL for some time now

Be aware that the end-of-sale date for the Cisco Unified IP Phone 7910G was July 28, 2004, and for the
7910G+SW, it was January 15, 2006.

Find additional information at this URL:

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html


Cheers!
Rob

Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com/docs/DOC-8727

Actions

This Discussion