Need help to choose correct IOS

Unanswered Question
Jun 10th, 2010

Hi All,

I have two 2951 routers which we are replacing with 1841 routers and they are waiting to put in production environment.
The environment including number DMVPN sites with EIGRP, many s2s vpns as well as client vpns. etc.,

1841 routers currently have 12.4(19) K9 bundle, but its taking reboot for every fortnight and creating crash dump.

By observing all these troubles and searched in IOS data sheets I found 12.4(24)T3 is best one for new 2951 routers.

2951 routers already have 15.0(1r)M1 (image c2951-universalk9-mz.SPA.150-1.M1.bin)

Now i am thinking to choose the one better IOS. Can any one suggest me which IOS is better to procceed.


Regards,
Naidu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shijomon scaria Thu, 06/10/2010 - 23:37

Hello,

2900 series routers require minimum 15.x.

A single Cisco IOS Universal image encompassing all IOS technology feature sets is delivered with the platforms. You can enable advanced features by activating a software license on the Universal image. In previous generations of access routers, these feature sets required you to download a new software image. Technology packages and feature licenses, enabled through the Cisco software licensing infrastructure, simplify software delivery and decrease the operational costs of deploying new features.

The four licenses are as follows:

• IP Base: This technology package is available as default.

• Data

• Unified Communications

• Security (SEC) or Security with No Payload Encryption (SEC-NPE)

Regards,

Shijo.

Latchum Naidu Fri, 06/11/2010 - 05:28

Hi Shijo,

Thanks for your response,

So, I can go ahead with current IOS 15.0 to configure dmvpn, site to site tunnels and client vpns etc., without any extra license?

Regards,

Naidu.

shijomon scaria Fri, 06/11/2010 - 05:58

Hello Naidu,

You have to purchase advance security s/w license to get VPN support on ur router. The universal image - now loaded on your router- doesn't have the features activated with.

Thank you,

Shijo.

Actions

This Discussion