Problem accessing a router with IOS 15.1(1)T using HTTPS

Unanswered Question
Jun 10th, 2010
User Badges:

Hi,


   I am trying to access a router using https from a browser. But it fails consistently. I am seeing this issue only on IOS 15.1(1)T image. When I tried the same on previous IOS versions, I am not seeing this issue.
Also, I am able to access the router using http. But the problem appears when using https.
The output of the "show ip http server status" command is as follows :-

HTTP server status: Enabled
HTTP server port: 80
HTTP server active supplementary listener ports:
HTTP server authentication method: local
HTTP server digest algorithm: md5
HTTP server access class: 0
HTTP server base path:
HTTP server help root:
Maximum number of concurrent server connections allowed: 5
Server idle time-out: 60 seconds
Server life time-out: 86400 seconds
Maximum number of requests allowed on a connection: 10000
HTTP server active session modules: ALL
HTTP secure server capability: Present
HTTP secure server status: Enabled
HTTP secure server port: 443
HTTP secure server ciphersuite: 3des-ede-cbc-sha des-cbc-sha rc4-128-md5 rc4-128-sha
HTTP secure server client authentication: Disabled
HTTP secure server trustpoint:
HTTP secure server active session modules: ALL


Can anybody help me as to what the issue might be ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Thu, 06/10/2010 - 06:42
User Badges:
  • Green, 3000 points or more

Hi,


What error do you get when the HTTPS connection fail?

HTTP works fine?


Federico.

Actions

This Discussion