Microsoft SCCM 2007 OSD Problem with Cisco 6509 DHCP

Unanswered Question
Jun 7th, 2010

I have Microsoft SCCM 2007 Server, which is under VLAN15, i am using Catalyst 6509E as my DHCP with several VLANs. i have tested by creating a test dhcp pool range within same VLAN where my SCCM 2007 server resides, OSD (operating system deployment) deployment is successful without any errors. Across the VLANs i get errors while OSD deployment. under test DHCP pool i have added option 66, 67 plus i have also tried ip helper address under vlan interface but didnt help. Find my configuration for Servers VLAN and Client VLAN below.

By Client computer BIOS option are to boot from NIC.

Servers VLAN


interface Vlan15
description SERVERS
ip address

Client VLAN


interface Vlan30
ip address
ip helper-address

Note: is my SCCM 2007 Server, i have also tried as ip helper didnt help as well

Client DHCP Excluded Range


ip dhcp excluded-address

Client DHCP Pool


ip dhcp pool sccm
   bootfile pxeboot
   option 66 ip
   option 150 ip
   option 43 ip
   option 67 ip

Note: is SCCM 2007 Server


If i remove ip helper from interface VLAN of client, Client  takes IP address across VLAN but dont start OS deployment. i recieve below error.

PXE-E32: TFTP Open Timeout

If i provide ip helper address (SCCM 2007 Server ip address under client VLAN i recieve below error.

PXE-T04: Access Violation

PXE-E36: Error Recieved from TFTP Server

PXE-M0F: Exiting Intel Boot Agent

Quick response will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion