Headset port not working

Unanswered Question
Jun 10th, 2010

Hey guys!

I've experienced that both on my 7970, 40 and 41 that the headset port is inactive.

Is this a default setting, and can it be changed?

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Thu, 06/10/2010 - 05:17

Hi there,

That seems quite odd for sure. There is a spot on the IP Phone

configuration page (under Product Specific Configuration) where the

Headset port can be disabled. It may also be the type or Headset you

are using. Let us know

Cheers!

Rob

carlosh33 Thu, 08/18/2016 - 15:28

Hi, I am experiencing the exact same problem that brunstadnett was having, with the exact same behavior. I just received my 26716-01 yesterday, so I am assuming that it is the "new type". How can I tell what type is it?

Thanks for your help.

Jonathan Schulenberg Thu, 06/10/2010 - 05:18

No it is not a system default setting; however, it may be checked on the BAT template that you used to import the phones.

The setting is a checkbox in the Product Specific Configuration Layout section of the device configuration and is aptly named Disable Speakerphone and Headset.

brunstadnett Thu, 06/10/2010 - 05:28

I'm testing both with a Plantronics wired headset and the handset that comes with the phone.

The setting in the menu on the phone says that the headset is enabled.

Also the setting "Disable Speakerphone and Headset" is not checked in CCM.

Shouldn't it work fine now? But it doesn't.

Jonathan Schulenberg Thu, 06/10/2010 - 05:32

Have you confirmed that the headset part number you are using is compatible with the Cisco phone? Sometimes headsets have manufacturer-specific part numbers. Contact Plantronics to be sure.

After that do a swap test: Find a headset that works and try the new headset on a known-working phone.

I can also give the generic answer here: Try updating the phone firmware.  If you connect a known working and compatible headset, press the headset button, and don't get audio on the headset port it is either a phone firmware or hardware defect.

brunstadnett Thu, 06/10/2010 - 05:36

Ok. But I've never experienced it to work on any headset.

I tested with the handset - shouldn't it work??

rob.huffman Thu, 06/10/2010 - 05:43

Hi there,

The one part you may need which is required for all "corded" Plantronics Headsets

(to go from Headset Jack on Cisco phones to the "Quick Disconnect" on Headset) is;

Part#Amp-26716-01

Without this cord they will never work

Hope this helps!

Rob

PS:The Cisco handset will NOT work in the Headset jack

rob.huffman Thu, 06/10/2010 - 06:12

Hi there,

Hmmmmmmmmmmm!!

What exact model/models of Corded Plantronics headsets have you tried. We've

used many (H171, H141,H291 and others)

What happens when you press the headset button on the IP Phone with a headset

attached?? Can't hear, can't be heard...nothing.

Cheers!

Rob

brunstadnett Thu, 06/10/2010 - 06:34

I've tried with

Plantronics DuoSet H141N

When I press the headset button, nothing can be heard in the headset, and the mic will not pick up any sound.

I've also tried with the CS60.

rob.huffman Thu, 06/10/2010 - 06:42

Hey there,

Can we look at this part for a moment

Part#Amp-26716-01

With the extractor tip (on jack) facing towards you the wire colors should be

(from left) red,black,yellow, green. Is this what you see??

As for the CS60, did you try the different Compatibilty wheel settings

on the headset base/charger??

Cheers!

Rob

brunstadnett Thu, 06/10/2010 - 07:07

The wirering order in the RJ9/11 jack, is what you wrote.

Both the wired headset and the CS60 works fine in the handset port, but not in the headset.

brunstadnett Fri, 06/11/2010 - 05:36

Hey guys! I've no found out what the problem was!

The 26716-01 I had was an old type. I tested now with a brand new, and it worked fine!

Thanks for all your help and patience!

rob.huffman Fri, 06/11/2010 - 06:41

Hi there,

Good work my friend!

I had been thinking about this since yesterday wondering about

what the **** this issue could be. Now we know

Of course this brings to mind the old troubleshooting adage;

"start with the simple and work towards the complex"

I guess we should have started out with this yesterday. LOL

Cheers!

Huff

armandarbois Thu, 03/31/2016 - 03:30

Hi, i'm encountering the same issue and would like to ask for assistance on how to further troubleshoot as i now have around 100 out of 700 phone units that is having defective headset port issue.

-agents are using plantronics headset HWN720 paired with U10 coil cord.

-no audio when headset with U10 cable is connected at headset jack of cisco IP phone CP-7965G

-same headset tested working fine on other phone unit.

-speaker phone and handset is working.

-"headset enabled" is set to YES in media configuration.

carlosh33 Thu, 08/18/2016 - 15:47

Hi, I am experiencing the exact same problem that brunstadnett was having, with the exact same behavior. I just received my 26716-01 yesterday, so I am assuming that it is the "new type". How can I tell what type is it?

Thanks for your help.

Actions

This Discussion