Auto attendant script upload failure

Unanswered Question

Guys,

One of my remote sites is running version 2.0 of Unity Express.  I cannot change the version due to budgeting issues (government office).  I've downloaded the 3.2 editor and whenever I touch a script and try to upload it the upload fails.  I'm sure it's something to do with the editor's version.  Anyone else have experience with this?

Thanks

Bruce

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 06/10/2010 - 08:34

Bruce,

     I've not seen a problem with uploading the script, but I have seen them fail due to version incompatibility. Looks like the oldest version available for download is 2.3.1. You might try downloading it from the link below to see if the version is close enough to work.

http://www.cisco.com/cgi-bin/tablebuild.pl/cue-231

Hope this helps.

Brandon

Actions

This Discussion