RV082 Failover Issues

Unanswered Question
Jun 10th, 2010

Beginning a few days ago, we have been experiencing an ISP Outage where WAN1 is down but the RV082 is not failing over to WAN2.  We are being forced to physically pull the connector from the WAN1 port so that failover works.

Our Dual-WAN settings are as follows:
- Smart Link Backup: Primary WAN1
- Enabled Network Service Detection
- Retry Count:Retry timeout: 30 seconds
- When Fail: Remove the Connection

WAN1: Ping Default Gateway
WAN2: Ping Default Gateway

I have played with the Retry Counts and Retry Timeouts as well as the addresses to ping on WAN1 with no luck.

The strangest thing is that as soon as we plug-in WAN1, even though its down, the RV082 switches back to WAN1 and ping attempts are "host cannot be reached".  So we go down again.

I am using a RV082 with firmware (latest).  Our configuration is Smart Link Backup with WAN1 as the Primary.  Both WAN1 and WAN2 are dedicated lines with Static IP addresses.

I am realizing this could possibly be a bug but there has to be a work around.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
asakande1 Mon, 06/14/2010 - 14:58

Has nobody experienced this previously?  I really need some assistance because I am stumped.

TylerD1975 Thu, 07/22/2010 - 08:48

I have the exact same problem.  If the ADSL router fails, the LAN connection between the ADSL router and the RV082 is still active.  It seems the internal link has to fail for the failover to take effect.  Is there a way to solve this?  Does the ADSL router need RIP/SIP support?  Does the RV082 need to be in Router mode for this to work?

jagor Fri, 07/23/2010 - 10:45

Have you tried to have the RV082 router ping a remote host instead? Try unchecking the Default Gateway box and check the Remote Host box instead. You can have it ping a dns server such as DNS Lookup Host to www.google.com should work also. I've noticed that sometimes the router will still think that WAN1 connection is alive because it can reach the DSL or Cable modem even though that modem has no WAN IP address.

TylerD1975 Sat, 07/24/2010 - 05:26

Ahh, thank you!  I will test this when I get back on site.  I did set up the pinging of a remote host, but I did not uncheck the Default Gateway choice.

Will report back when it's done!

oliversl1 Wed, 07/28/2010 - 16:58

You can ping a remote host, like opendns servers ( and Also doing a DNS lookup helps too.

TylerD1975 Thu, 07/29/2010 - 06:34

Unchecking the default gateway choice did the trick!  It now works as expected.  Thank you!


This Discussion