Cannot factory reset UC560

Unanswered Question
Jun 11th, 2010
User Badges:

I am trying to reset my UC560 to factory defaults becuase it looks like my VLAN.DAT got corrupted.  I tried deleting the vlan.dat and adding the vlans back manually but that isn't working.  sho vlans reveals "No Virtual Lans configured", however show vtp status show 5 vlans and increases if I add one.


When I try to restore i get the infamous "CUE reset error" which I can't seem to work around.   I have not done any configuration on this box and would like to lose everything and get it back to the way it was when it walked in the door.  I cna't login into the Integrated-Service-Engine either.  It times out when I try to open a session.


Does anybody know of a way to get reimage the flash?  The CCA method of reset seems too smart and keeps getting in the way.  Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
John Platts Fri, 06/11/2010 - 12:28
User Badges:
  • Silver, 250 points or more

You can actually use CLI and a console cable to do a factory reset of the UC560.


Here are the steps for doing a factory reset of the UC500 in CLI (will work on UC520, UC540, and UC560):

  1. Connect the RJ-45 end of a blue console cable with the into the console port of the UC500 unit. Connect the other end of that console cable into the serial port of your PC.
  2. Use PuTTY, HyperTerminal, or another terminal program to connect to the UC500 through the serial port. Be sure to use 9600 baud, 8 data bits, no parity, and 1 stop bit when connecting to the UC500 through the console cable.
  3. You should be prompted for the UC500 username and password. The username and password used to access the UC560 in the CCA program should be used here.
  4. After entering the UC500 username and password, type enable.
  5. Do a show flash to list the contents of the UC500 flash memory. You should have a file that starts with the UC500 model number, followed by factory, followed by the UC500 software pack version, and ending with .cfg. This is the factory default configuration file for your UC500 unit. For example, the factory default configuration file for a UC560-FXO-K9 running the 8.0.2 software pack is UC560-FXO-K9-factory-8.0.2.cfg.
  6. Copy the factory default configuration file found in the last step to startup-config using the copy command. For example, if your factory default configuration file is UC560-FXO-K9-factory-8.0.2.cfg, you would do copy UC560-FXO-K9-factory-8.0.2.cfg startup-config to copy the factory default configuration over to the startup configuration.
  7. Type service-m i0/0 se to access CUE. If prompted for a username and password, enter the UC500 username and password. Press Enter again to get the CUE prompt. You should have a prompt similar to the following: UC500-CUE#. If you are unable to access CUE, type service-m i0/0 se clear, press Enter, and try the service-m i0/0 se command again.
  8. Once you have the CUE prompt, type offline to enter into offline mode. When you are asked Are you sure you want to go offline[n]?, type y and then press Enter.
  9. Type restore factory default. When you are asked Are you sure you want to go offline[n]?, type y and then press Enter. When you are prompted Press any key to reload:, press the Enter key. This will get CUE reset to the factory default settings. Be sure not to unplug your UC560 unit or disconnect your PC from the UC560 while the CUE module is reset. The CUE module will be reset when you get the SYSTEM ONLINE message.
  10. Once the SYSTEM ONLINE message appears, press the Enter key. Type exit and then press Enter.
  11. Once you have exited out of CUE, type the reload command. This will restart the UC500 and get the UC500 back to the factory default configuration.
  12. Once the UC500 is rebooted, you can use CCA to reconfigure the UC500 unit.


Notes about factory reset:

  • Factory reset of the UC500, either through CCA or CLI, will erase all of your voicemail messages, all TimeCardView data, and all user settings.
  • Be sure that your phones are unplugged before performing the factory reset. Be sure to reconfigure them after the factory reset has been completed first, and then plug them back in once you have the phones reconfigured.
cliffordcook Fri, 06/11/2010 - 16:32
User Badges:

I tried that (service-m i0/0 se ) with a telnet session and I can't get in.  It goes to "open" and never returns with a prompt.   Do you think it will be better at the console?  I don't think this reloads the vlan.dat file that seems to be a big part of my current problem.  I will give it a shot though.

cliffordcook Mon, 06/14/2010 - 07:19
User Badges:

I can't log in to CUE.  I get


UC560#service-m i0/0 se
Trying 10.1.10.2, 2002 ...
% Connection refused by remote host

John Platts Mon, 06/14/2010 - 07:44
User Badges:
  • Silver, 250 points or more


I do know the solution to the problem below:

UC560#service-m i0/0 se
Trying 10.1.10.2, 2002 ...
% Connection refused by remote host


Here is what you need to do to get into CUE:

UC560#service-m i0/0 se clear

[confirm] (press Enter here)
[OK]

UC560#service-m i0/0 se


You should now be able to get into the CUE module. You might need to use the reload command and reboot the UC560 to get this working.

paolo bevilacqua Sat, 04/14/2012 - 12:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

No prompt is normal, until you press return.

Hi Paolo,


good to hear from you again. I can't seem to access my CUE on a new UC560. I was setting it up through the CCA but didn't like the configs so I tried to reset it to factory defaults and have been having problems ever since. I went through the CLI and reset the UC560 to facotry defaults but can't seem to get into the CUE no matter what I try.  What do you suggest?


Wayne

Actions

This Discussion