AP Problem - 1130AG/1131AG Red-Orange-Green Cycle

Unanswered Question
Jun 11th, 2010


I've got a Cisco Aironet 1131AG AP and I am getting the Red-Orange-Green cycle of lights on the front. I have a feeling this might be to do with bad flash of some sort.

I have a DB9 -> RJ45 cable and I'm able to connect to the AP using PuTTY. The AP gets an IP by DHCP but the web interface isn't accessible. It is on a basic home network without any forms of servers.

Is there any way I can fix this problem?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Leo Laohoo Fri, 06/11/2010 - 14:59

The AP gets an IP by DHCP but the web interface isn't accessible.

Hmmm ... Sounds like you have an LWAP image AP.  If you are not planning to use this with a Wireless LAN Controller (WLC) then you need to downgrade the IOS to an autonomous IOS (aIOS).   The proceedure is listed in the link provided below:

Using a TFTP Server to Return to a Previous Release


Hope this helps.  Please don't forget to rate useful posts.  Thanks.

abersven Sat, 06/12/2010 - 17:19

Does the product number on the access point start with AIR-AP or AIR-LAP? I believe that you have an AIR-LAP that is a lightweight access point meant to be used together with a wireless controller. If this is the case and you want to use it as an autonomous access point without any wireless controller, then you must change software on this access point.

The URL leolahoo provided to you have the procedure on how to change software on your access point. Before you start you need a TFTP server and software for your access point which must be renamed to c1130-k9w7-tar.default

Using a TFTP Server to Return to a Previous Release:



This Discussion

Related Content