Call Manager Upgrade 6.1 to 7.1

Answered Question
Jun 11th, 2010
User Badges:

Hi Mrs.


I will upgrade the version 6.1 to 7.1 in CUCM. I can ask directly from one version to another.


Best Regards.


John.

Correct Answer by Aaron Harrison about 6 years 11 months ago

Hi


If you change your version of CCM (i.e. go from 6.x to 7.x) you will definately need an upgrade license. This adds to your current set of licenses to upgrade them to v7.0.


If you mean by ' I bought the current license with the right to upgrade' you have UCSS, then you can order the upgrade kit which will include media and licenses from the Product Upgrade Tool (http://tools.cisco.com/gct/Upgrade/jsp/index.jsp).


Regards


Aaron


Please rate helpful posts...

Correct Answer by David Hailey about 6 years 11 months ago

A general rule of thumb is that you need to be on at least 6.1(3) before you can upgrade directly to a 7x version of CUCM.  For the specifics, check Walter's link to verify your starting version and the target version you'd like to upgrade to. Good link, Walter - 5 to you.


Hailey


Please rate helpful posts!

Correct Answer by Walter Solano about 6 years 11 months ago

Hello John,



In the follow Link you can double check if this direct upgrade can be done. I am sorry for not tell you yes or no, but you didn't provide us the specific versions .


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011


HTH

Please rate this post if was helpful


Walter Solano

Cisco UCCX Specialist

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Correct Answer
Walter Solano Fri, 06/11/2010 - 18:08
User Badges:
  • Gold, 750 points or more

Hello John,



In the follow Link you can double check if this direct upgrade can be done. I am sorry for not tell you yes or no, but you didn't provide us the specific versions .


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011


HTH

Please rate this post if was helpful


Walter Solano

Cisco UCCX Specialist

Correct Answer
David Hailey Sat, 06/12/2010 - 17:34
User Badges:
  • Purple, 4500 points or more

A general rule of thumb is that you need to be on at least 6.1(3) before you can upgrade directly to a 7x version of CUCM.  For the specifics, check Walter's link to verify your starting version and the target version you'd like to upgrade to. Good link, Walter - 5 to you.


Hailey


Please rate helpful posts!

jfernandorosa Mon, 06/14/2010 - 07:49
User Badges:

Tkank you for replies.


I am having another doubt if you can help me, I bought the current license with the right to upgrade, after changing the version to 7.1 will need to input a specific license for this upgrade or have current addresses?

Best Regards.

John

Correct Answer
Aaron Harrison Mon, 06/14/2010 - 08:58
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


If you change your version of CCM (i.e. go from 6.x to 7.x) you will definately need an upgrade license. This adds to your current set of licenses to upgrade them to v7.0.


If you mean by ' I bought the current license with the right to upgrade' you have UCSS, then you can order the upgrade kit which will include media and licenses from the Product Upgrade Tool (http://tools.cisco.com/gct/Upgrade/jsp/index.jsp).


Regards


Aaron


Please rate helpful posts...

Actions

This Discussion