PAP2T-NA will only work with one network switch

Unanswered Question
Jun 11th, 2010

Hello all,

I dont know if anyone has had this issue before and i would like some help

i bought a pap2t-na from, got it and confgured it. Plugged it into a spare linksys router and bingo all is good......Time for me to move from that router to a bigger router that i use (cisco 2611).......Any way when i plug the pap2t-na into any other switch other than the one on the back of the linksys router it does not work......i have tryed it on a 2924, teg-160ws, 3com superstack 3300 and a dlink 24port dumb will not respond to anything (ip, arp, anything)....plug it back into the linksys router and boom right away its good. Firmware is the latest and its set as a static ip.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Wed, 06/30/2010 - 10:12

Dear Sir;

The only thing I can imagine is that networks you are pluging the devices have a different IP address range than the one you assigned static to the PAP2T.



W0nderpr0_2 Thu, 07/01/2010 - 09:13

Nope they are the same 100%. I went out and tryed it at two more friends houses and came to the conclusion it is somthing wrong with the unit itself. I bought another one and it works fine everywhere. So i am returning the first unit.

Alberto Montilla Fri, 07/02/2010 - 03:10

Dear Sir;

If you have not returned the unit, could you please send me a private message with the serial number and MAC address of the unit?



This Discussion