SRP 527W Firmware?

Unanswered Question
Jun 12th, 2010

Hi

I have just purchased a SRP 527W and I am having a few issues. One is with my wireless printer and server not being recognised. They are connected, I can ping them and talk to them vis the command line but they do not show up automatically. I suspect it might be something to do with Bonjour and the devices not being recognised. The other is with the ADSL connection dropping regularly which is something I never had with my old router.

The firmware version is 1.01.01 (006) Jan 22 2010 but I have noticed on the CIsco website there is a newer version

SRP520W-1.1.9.zip  Valid Contract Required
Release Date: 03/May/2010
Cisco Small Business Pro SRP 520 Series Software Image 1.01.09

It would seem the only way I can get this is by signing up to a Technical Support Services Agreement. Is there any other way to get the firmware?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Andrew Hickman Mon, 06/14/2010 - 04:41

Hi Daryl,

Regarding firmware, your observation is correct, a support contract is required to obtain SRP500 firmware.

The 3 Year Small Business Pro Service offering (CON-SBS-SVC2) is available for the SRP 520s.

Regarding your ADSL connection, I hope that you don't mind me asking, but do you have your PPP session configured for Connect on Demand, or keepalive.  If you have this correctly set for keepalive, would you mind providing a little more information about your service and current configuration?

Many thanks

Andy

darylprasad69 Mon, 06/14/2010 - 05:43

Andy

There seems to be some issue with DNS Multicast across wired and

wireless devices. Wired to wired seem to work ok but not wired to

wireless. The ADSL link is up but the problem lies with the DNS lookup.

Thanks for the info, I am thinking of returning this router as it

really should work straight out of the box.

On 14 Jun 2010, at 12:42, ahickman

Andrew Hickman Mon, 06/14/2010 - 06:09

Thanks for the feedback Daryl,

We're investigating the multicast issue now.

Just to be clear, do I understand that there are no issues with the DSL connection dropping?

Regards

Andy

Andrew Hickman Tue, 06/15/2010 - 00:46

Just to close on this.  We do not currently support Bonjour on the SRP500.  This is on our roadmap for support in a later release.

Andrew Hickman Wed, 02/16/2011 - 13:33

Hi Everyone,

This feature is now supported in version 1.1.19 (MR3) for the SRP520.

Regards

Andy

Actions

This Discussion