CUCM Business Edition

Unanswered Question
Jun 13th, 2010
User Badges:

Hi Guys,


    I need your help on troubleshooting this problem.

I have a CUCM Business edition 6.1.4 running. I tried to upgrade it to 7.1.3...using DVD.


1) I insert the DVD

2) Start the Procedure

3) After it finishes.

4) I restart the server Utlis system switch-version.


Now whats happening after restart is that server comes up with 7.1.3 image.. I can login using SSH and console..But i cannot access the server via HTTP..


First i tried with 7.1.3-30000.1 same problem..

Then i tried with DVD which Cisco sent me  7.1.3.10000.1


Can anyone please explain me what should i do or anyone has exprienced that..

Any fix available ???


Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jonathan Schulenberg Sun, 06/13/2010 - 15:21
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

How long did you wait after you booted to the new version for Tomcat to start? It can take a while.



If you type "utils service list" from the CLI, what is the Cisco Tomcat status? Starting or Stopped?


If it is stopped, you can try issuing a "utils service start Cisco Tomcat" and see if it brings it online. Chances are though that if Tomcat failed to start the first time there is something preventing it from loading and a TAC case is your best route.

Actions

This Discussion