switch model is not showing in topology service(LMS ver 2.6)

Unanswered Question

Hi,


I am using LMS ver 2.6 and RME 4.0.5


We have added 2960-8TC switches in Cisco works, but this switch is not identified on Topology services. Device type showing ciscoProducts.798. So we are not able to show total no of devices as per switch model.Please advice if there is any solution.


I have attached the logs



Regards,

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Joe Clarke Wed, 06/23/2010 - 11:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to upgrade.  This device is supported in CM 4.0.13 which is part of LMS 2.6 SP1.  First, download the SP1 update from http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 .  Then, you'll need to install CS 3.0.6 from http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des .  Then you can upgrade to CM 4.0.13 through Common Services > Software Center > Software Update.

Thanks Joe..



I am using CM 4.0.6 and have gone through the devices which will be supported in CM 4.0.13.There i can see the switch model of

Cisco Catalyst 2960-8TC-S Compact Switch

1.3.6.1.4.1.9.1.10061


But in this scenario i am using 2960-8TC-L .As you suggested CM 4.0.6 will not support 2960-8TC-L . Can you please confirm both 2960-8TC and 2960-8TC-L are same and still i can use CM 4.0.13 to support  2960-8TC-L switch model.I have referred below link


http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_campus_manager/4.0.6/device_support/table/cm406sdt.html#wp1055128

Joe Clarke Sun, 07/04/2010 - 23:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Your switch has a sysObjectID of 1.3.6.1.4.1.9.1.798 which is supported in CM 4.0.13.

Actions

This Discussion